Spielstand kann aufgrund fehlender Mods nicht mehr geladen werden

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Gearbest Tablet-PC Promotion promotion
    • Hi,

      ich hatte auch den Mod Jaguar E-Type geladen und eben die fehlende mdl durch einen den Käfer 48 ersetzt. Jetzt crasht Transportfever beim Laden des Savegames bei ca. 90% ohne sinnvolle Fehlermeldung:

      Quellcode

      1. [...]
      2. texture load error: file with unknown extension: res/textures/models/vehicle/bus/Buessing6503_mga.dds
      3. MinidumpCallback: dumpPath "C:/Program Files (x86)/Steam/userdata/51639615/446800/local/crash_dump/", minidumpId "242725f6-db51-4a0b-8c62-0d184212adda", succeeded 1
      4. local time is Sun Jun 10 16:48:31 2018
      Hat bitte jemand den Link auf den Mod Jaguar E-Type?
      Meine aktuelle Transport Fever Welt auf Youtube und in Bildern
    • Bei mir läufts auch wieder. Danke.
      Also sowie der WS gedacht ist funktioniert es eben nicht. Eigentlich sollte er es ja ermöglichen das Spiel von allen möglichen PCs zu starten also auch wenn man nicht zu Hause ist. Keine Gedanken das man noch was brauch oder dergleichen . Alles online in der Cloud. Genau das funktioniert aber nicht wenn direkt an der Quelle was gelöscht wird. Entweder Valve lässt sich was einfallen (was eher unwahrscheinlich ist) oder der Spielehersteller hat ein Mittel dagegen. Dann muss eben auf Default Sachen umgestellt werden wenn ein Mod nicht da ist oder irgendwas in der Art
      Mal in dem Zusammenhang. Ich kann ja Mods entfernen wenn ich die Elemente im Spiel entferne. Also z.B. Industrien rausnehme die per Mod reinkommen. Dann kann ich ja rein theoretisch auch den Mod wieder ausschalten. Aber hätte ich dem Fall von heute überhaupt eine Chance was zu machen selbst wenn es eine Vorwarnung gegeben hätte?
    • Ich habe auch dieses Problem. Das Spiel startet nicht mehr wegen der verflixten Autos. Habe nun notgedrungen eine Sicherung vor Installation der Autos aufgerufen und fange quasi beinahe von vorne an zu bauen. Wenn es zukünftig damit getan ist, gleich eine Sicherung zu starten, wenn man neue Mod`s ins Spiel aufnimmt und das natürlich dann vergisst, muss ich damit leben.

      Gucky hat recht, da sollte es wirklich eine andere Lösung geben, die im Spiel fehlendes farblich kennzeichnet, dass man dann ggf. durch anderes ersetzen oder aber löschen kann.
      Ich habe lange die EEP Eisenbahnsimulation gespielt, da werden solche Probleme durch blaue Fragezeichen, die man dann durch etwas anderes ersetzt , gelöst. Muss aber zugeben, dass hier die Mod`s käuflich erworben werden und damit jederzeit wieder zugänglich sind.
    • Was bin ich froh, dass ich die GOG-Version habe und Steam-Gegner bin.
      Qosmio X70-A-11Q, Intel ® Core ™ i7-4700MQ (2,4/3,4 Turbo GHz, 6 MB 3rd level cache), 16 GB DDR3L RAM, NVIDIA ® GeForce ® GTX 770M mit CUDA - 192-Bit-Bus und 3 GB GDDR5 RAM (416.34 Treiber (11.10.2018)), Windows 8.1 64-Bit
    • Hey inzwischen gibt es eine vertrauenswürdigere Seite wo man zur not die Mods her bekommt!

      Edit by Yoshi: Links aus urheberrechtlichen Gründen entfernt.

      Kenne die Seite von ETS also sollte alles klar gehen ;)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Yoshi ()

    • das einfache Wiederherstellen von Mods mittels TPFMM war wohl auch ein Kalter...
      Ein Klick auf "Sicherung Wiederherstellen" der 6 fraglichen Autos bewirkt genau - nichts. Steam hatte ich dabei übrigens deaktiviert (damit es nicht gleich wieder alles löscht).

      Da ich die Sicherung aber unzweifelhaft vor 2 Monaten durchgeführt habe, konnte ich die fraglichen Sicherungsdateien zumindest im Sicherungsordner von TPFMM lokalisieren und dann manuell kopieren.
      Das ist aber nicht im Sinne des Erfinders (von TPFMM).

      Ergänzung: Auch die TPFMM Sicherung scheint nicht zuverlässig zu sein, für den Golf z.B. fehlte eine mdl-Datei und TpF crashed dann natürlich.
      der ganze Golf-Ordner wurde nicht gesichert. Könnte rein theoretisch auch mein Fehler gewesen sein, vielleicht hab ich den Mod erst nach der Sicherung installiert.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Macongo ()

    • Da es sich dabei um nicht autorisierte Portierungen von Inhalten eines Rennspiels (Forza) handelt, verstoßen diese Mods gegen das Urheberrecht. Es war deshalb abzusehen, dass es früher oder später zur Löschung dieser Workshop-Einträge kommt.

      Da diese Mods gegen das Urheberrecht verstoßen, sind Links auf externe Quellen hier nicht gestattet!

      Forenregel §16 schrieb:

      Links zu Downloads sind erlaubt. Jedoch müssen die Programme zu 100% legal sein! [...] Links zu Filehostern oder Seiten, die gegen gesetzliche Bestimmungen verstoßen werden vom Team gelöscht. Links zu Seiten, die unsere Inhalte kopieren werden ebenfalls gelöscht.

      English
      As the mods are unauthorized copys of content from another game (Forza), they violate the copyright. It was clear that they would be removed sooner or later.

      As they violate the copyright, weblinks to other external sources are forbidden!

      Forum rules §16 schrieb:

      Links to downloads on other websites are allowed as long as these websites provide legal content. Links to websites that are not allowed for mentioned reasons will be removed. [...]

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Yoshi ()

    • Habe das selbe Problem hab die Mods auch noch als nicht Steam Version. Doch ich kann den Spielstand nicht laden, wenn ich die Steammods deaktiviere und die nicht steammods aktiviere. Der startbutton bleibt ausgegraut.
      Hat jemand ne Ahnung woran das liegt? Wäre sehr dankbar über Hilfe =)

      Hat sich erledigt, hab einen Mod übersehen den ich entfernen muss. Manchmal bin ich einfach dumm. :whistling:

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Larwan ()

    • Yoshi schrieb:

      Da diese Mods gegen das Urheberrecht verstoßen, sind Links auf externe Quellen hier nicht gestattet!
      In diesem Zusammenhang möchte ich darauf hinweisen, dass Beiträge mit einem Inhalt der Art "Kann mir jemand den Link/die Mods schicken", von uns als Aufforderung zum Urheberrechtsverstoß angesehen werden und auch entsprechend verwarnt werden können.
      Meine Mods: