Stationen Pack Version 1.852 (Beta)

    Gearbest Tablet-PC Promotion promotion
    • Stationen Pack Version 1.852 (Beta)

      Hallo majuen

      Ich habe zur Zeit leider ein kleines Problem mit der mod: majus_bahnstation_1

      Wenn ich ein neues Spiel starte kann ich die Bahnhöfe problemlos anwählen!

      Zur Zeit läuft eine Karte schon ca 4 Ingame Jahre.

      Nun wollte ich einen Bahnhof auswählen:
      fehlermeldung_stdout_0.png
      stdout_0.txt

      In der Fehlermeldung ist mir aufgefallen, dass was mit “res/models/mesh/asset/mod_wartehalle/gerüst.msh” nicht stimmt.

      Beim genaueren hinsehen sehe ich das diverse umlaute verwendet werden:
      fehlermeldung_stdout_0_1.png

      Dies ist so schon beim auspacken der Zip.

      Nun habe ich die Namen geändert:

      fehlermeldung_stdout_1_1.png
      stdout_1.txt

      Also ich weiss nicht wo das Problem noch liegen könnte.

      Gruss Hansi
      Bilder
      • fehlermeldung_stdout_0_1.png

        38,49 kB, 520×374, 65 mal angesehen
      • fehlermeldung_stdout_0.png

        114,22 kB, 858×440, 9 mal angesehen
      • fehlermeldung_stdout_1_1.png

        42,89 kB, 480×352, 5 mal angesehen
      Dateien
      • stdout_0.txt

        (50,61 kB, 4 mal heruntergeladen, zuletzt: )
      • stdout_1.txt

        (51,37 kB, 6 mal heruntergeladen, zuletzt: )
      OS X 10.13.6

      iMac (Retina 5K, 27-inch, 2017)
      3.8 GHz Intel Core i5
      32 GB 2400 MHz DDR4
      Radeon Pro 580 8192 MB

      MacBook (Retina, 12-inch, Early 2016)
      1.2 GHz Intel Core m5
      8 GB 1867 MHz LPDDR3
      Intel HD Graphics 515 1536 MB

      Mac mini (Late 2012)
      2.5 GHz Intel Core i5
      16 GB 1600 MHz DDR3
      Intel HD Graphics 4000 1536 MB
    • Ich weiss nicht ob es bei Dir etwas bringt, ich habe auch Probleme gehabt. Ausmerzen konnte ich es mit der simplen
      Versionsnummeränderung. In der Datei 1.852 wird die Version mit 1.851 benannt heruntergeladen.
      Nachdem ich es festgestellt habe, konnte ich im Ordner von:

      Majus_bahnstation_1_852 --> Majus_bahnstation -->mod

      ...die Datei öffnen und unter minorVersion = 851 (bei mir die vierte Zeile) die Ziffer auf 852 ändern und unter UTF8 abspeichern.

      Danach stimmte die Versionsnummer und das Spiel lief mit diesem bahnhof problemlos. Weiss nur nicht, ob es bei dir ebenfalls
      damit zusammenhängt, bin kein Profi hier.
    • Zeigt leider keine Wirkung.

      Auf einer neuen Map laufen die Bahnhöfe.

      Von den 5 Speicherständen, die ich von dieser Map habe, kann ich bei den ersten 2 die Bahnhöfe anwählen.

      Aber Danke!
      OS X 10.13.6

      iMac (Retina 5K, 27-inch, 2017)
      3.8 GHz Intel Core i5
      32 GB 2400 MHz DDR4
      Radeon Pro 580 8192 MB

      MacBook (Retina, 12-inch, Early 2016)
      1.2 GHz Intel Core m5
      8 GB 1867 MHz LPDDR3
      Intel HD Graphics 515 1536 MB

      Mac mini (Late 2012)
      2.5 GHz Intel Core i5
      16 GB 1600 MHz DDR3
      Intel HD Graphics 4000 1536 MB
    • Habe soeben eine neue erstellt.
      Dateien
      • stdout.txt

        (47,67 kB, 11 mal heruntergeladen, zuletzt: )
      OS X 10.13.6

      iMac (Retina 5K, 27-inch, 2017)
      3.8 GHz Intel Core i5
      32 GB 2400 MHz DDR4
      Radeon Pro 580 8192 MB

      MacBook (Retina, 12-inch, Early 2016)
      1.2 GHz Intel Core m5
      8 GB 1867 MHz LPDDR3
      Intel HD Graphics 515 1536 MB

      Mac mini (Late 2012)
      2.5 GHz Intel Core i5
      16 GB 1600 MHz DDR3
      Intel HD Graphics 4000 1536 MB
    • So gleich ist Version 1.855 draussen die Lücke bei der 180m Untergrundstation sollte geschlossen sein sowie der Umlaut der .msh und in der .mdl wurde korrigiert ( betrifft nur MAC User ). Außerdem gibt es den Integrierten Bahnübergang ( seitl. Lichtzeichen ) jetzt auch für die 2 spurige Straße !
      Viel am Modden deswegen zwischendurch mal ein Mitfahrvideo !!

      Besucht mich auf meinem YouTube-Kanal (Ihr werdet direkt auf mein Kanal geleitet) : youtube.com/c/majuen
    • Leider bleibt der Absturz bei der bestehenden Map.
      Für mich ist das Problem unverändert.

      Gruss Hansi
      Dateien
      • stdout.txt

        (47,67 kB, 6 mal heruntergeladen, zuletzt: )
      OS X 10.13.6

      iMac (Retina 5K, 27-inch, 2017)
      3.8 GHz Intel Core i5
      32 GB 2400 MHz DDR4
      Radeon Pro 580 8192 MB

      MacBook (Retina, 12-inch, Early 2016)
      1.2 GHz Intel Core m5
      8 GB 1867 MHz LPDDR3
      Intel HD Graphics 515 1536 MB

      Mac mini (Late 2012)
      2.5 GHz Intel Core i5
      16 GB 1600 MHz DDR3
      Intel HD Graphics 4000 1536 MB
    • Neu

      /Users/urban/dev_mac/transport_fever_release/src/Lib/Util/ResTypeRep.h:93: const Type &ResTypeRep<RailroadCrossingType>::Get(int) const [Type = RailroadCrossingType]: Assertion `!m_types[index].first.empty()' failed.

      Das liegt an einer Programmdatei, die wohl kaputt ist ! Wir Modder können über den mods kein RailroadCrossingType definieren ! Steam verfügt ja über eine Reperaturfunktion. Evtl mal die Bahnübergangsmods deaktivieren und nach und nach aktivieren !

      Sonst bitte das Problem an das Team von UrbanGames erläutern bzw. die stdout.txt mitschicken.

      Zumindest ist die Absturzursache mit den

      res/models/mesh/asset/mod_wartehalle/gerüst.msh not in file cache!
      res/models/mesh/asset/mod_wartehalle/gerüst.msh.blob not in file cache!

      weg! Die Angaben (not in file cache! ) die du da siehst, führen zu keinem Absturz ! Nur die Zeile mit dem .....failed. ist ausschlaggebend .
      Viel am Modden deswegen zwischendurch mal ein Mitfahrvideo !!

      Besucht mich auf meinem YouTube-Kanal (Ihr werdet direkt auf mein Kanal geleitet) : youtube.com/c/majuen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von majuen ()

    • Neu

      Ich denke nun haben wir den Fehler gefunden.

      Nach dem Start der Map (speicherung_0) habe ich noch eine Mod entfernt, ohne dass ich diesen je eingesetzt habe ( Zauntore ).
      Einiges später wollte ich Deinen Bahnhof aufrufen und da geschah es.

      Zumindest kann ich dieses verhalten auf einer Test Map wieder hervorrufen.

      Auf anderen Maps habe ich ja Deine Mods mit viel Freude im Einsatz.

      Danke für Deine Hilfe.

      Gruss Hansi
      OS X 10.13.6

      iMac (Retina 5K, 27-inch, 2017)
      3.8 GHz Intel Core i5
      32 GB 2400 MHz DDR4
      Radeon Pro 580 8192 MB

      MacBook (Retina, 12-inch, Early 2016)
      1.2 GHz Intel Core m5
      8 GB 1867 MHz LPDDR3
      Intel HD Graphics 515 1536 MB

      Mac mini (Late 2012)
      2.5 GHz Intel Core i5
      16 GB 1600 MHz DDR3
      Intel HD Graphics 4000 1536 MB