Seit heute stürzt mein Spielstand beim Laden ohne Fehlermeldung ab

    Gearbest Tablet-PC Promotion promotion
    • Seit heute stürzt mein Spielstand beim Laden ohne Fehlermeldung ab

      Servus beinand!

      Nachdem unser lieber @Yoshi mich gestern tatkräftig unterstützt hatte, meine aktuelle Karte zu retten (beim Vanilla-Kopfbahnhof waren auf einmal einige Personen-Lanes nicht verbunden - Mod-Konflikt?), habe ich fleißig bis in die Nacht meine Strecken umgebaut und ausgebaut. Ich spiele gerade die Europa-Karte (Lissabon-Moskau) in größenwahnsinnig und habe dafür aktuell ca. 1.100 Mods geladen. Ich befinde mich gerade im Jahre 1918, habe den Epoche-1-Mod geladen, damit die schöne Architektur der Städte nicht durch modernen Vandalismus zerstört wird. Aktuell habe ich nur Trambahn- und Personenzugverkehr. Heute wollte ich dann die Früchte meiner nächtlichen Bastellzeit via Mitfahrt genießen, jedoch stürzt das Savegame bei 57% ohne Fehlermeldung ab (CTD). Habe auch ältere Spielstände von gestern getestet, selbes Ergebnis. Habe dann ein neues Spiel angefangen ohne Mods, und es funktionierte.

      Da ich heute gesehen habe, daß einige Probleme mit dem Rheingold 1965 und den Drehgestellen von Kaleut hatten, habe ich beide Mods und die Epochenmod deaktiviert, aber ohne Ergebnis - CTD bei 57%.

      @ei_os hat mich dann darauf hingewiesen, daß es laut meiner stdout.txt wieder einen Konflikt mit einem Bahnhofsterminal gibt. Da steht was von "simcargoatterminalsystem void"

      Kann man diesen Spielstand noch retten, oder "darf" ich nochmals von vorne anfangen?

      Im Anhang ist die stdout.txt (ohne Deaktivierung der Kaleut-Mods und des Epochen-Mods. Der Rheingold 1965 ist auf der aktuellen Version 1.6 geladen)

      P.S. Als einzige Güterstrecke laufen bei mir noch die Postkutschen herum und sammeln die Briefpost ein, welche beim Industrie DLC dabei ist (NICHT der Post-Mod von @noun), aber es sind die Postfahrzeuge von noun aktiv und auf allen Personenzugstrecken fahren gemischte Personenzügen mit den Paketwagen von noun herum - kann das den Konflikt verursachen? Da der Postmod von noun leider nicht mit dem Industrie DLC und dem Epochen-Mod kompatibel ist, ich aber nicht auf seine schönen Packwagen verzichten wollte, fahren sie so herum. Deshalb gibt es auch nicht diese kleinen Güterbahnhofsteilchen an den Personenbahnhöfen, welche dem Postmod vom noun beigelegt sind. (der Konflikt zwischen nouns Post-Mod und dem Epochen-Mod war, daß bei den Güterbahnhofsteilchen beim upgraden von 1 auf mehrere Gleise auch im Jahre 1850 die schönen Holzschweller gegen die Betonschweller und mit Oberleitung getauscht wurden, was nicht mehr rückgängig gemacht werden konnte.

      Falls wirklich jetzt diese Packwagen das Problem machen, da sie in Personenzügen mitfahren, welche an Personenbahnhöfen halten, kann man es irgendwie lösen, da ich ja die Waggons nicht verkaufen kann... ;(

      Ich habe sämtliche Frachthäfen, LKW-Stationen und Frachtbahnhöfe geladen, welche ich fand, aber außer einen Vanilla-Frachthafen, welcher nur plaziert und ans Straßennetz angeschlossen wurde, jedoch nicht mit Schiffsverkehr, und den JB_Güterhaltestelle_v1.0.zip , welche die noun-Postkutschen für den Postverkehr anlaufen (was bislang sehr gut funktionierte), habe ich nichts für den Frachtverkehr aktiv.

      An dieser Stelle auch noch mal ein gaaanz dickes Dankeschön an die ganzen Modder für diese herrlichen Mods und an die ganzen Helferleins, die uns Anfängern immer großherzig unter die Arme greifen!

      Lg Christian aus dem verschneiten München!
      Dateien
      • stdout.txt

        (36,73 kB, 11 mal heruntergeladen, zuletzt: )
    • Also ich kann dir nicht helfen bei deinem Problem. Aber einen gut gemeinten Rat lasse ich dir gerne da. Aktiviere am besten nie mehrere Mods die an der Industrie rumspielen gleichzeitig. Ich hatte da auch schon meine Probleme und bin da geläutert.

      LG
      Hier gehts zu meinem Youtube Kanal
      Dort findet ihr Tutorials, Modvorstellungen, Impressionen und vieles mehr rund um Transport Fever

      Schaut vorbei, es lohnt sich

    • Hallo Train Gamer! Ich bin mir nicht sicher, aber ich glaube, daß ich aktuell nur den Industrie DLC und den GX Industrie Mod geladen habe und eben die Postfahrzeugen von noun (aber eben OHNE seinen eigentlichen Postmod).

      Oder was heißt dieses "sim cargoatterminalsystem"? Sind mit dem "sim" die Einwohner gemeint, also "Personen im Frachtterminalsystem" herumschleichen?
    • Christian schrieb:

      Ich spiele gerade die Europa-Karte (Lissabon-Moskau) in größenwahnsinnig und habe dafür aktuell ca. 1.100 Mods geladen.
      Ab da höre ich regelmäßig mit dem Weiterlesen auf. Das ist dann auch nicht böse gemeint, Christian. Bei diesaer Anzahl an Mods kann man Überschneidungen nicht ausschließen. Dazu dann noch die Größe der Karte .... Wie soll das dauerhaft ohne Probleme funktionieren?

      Der effektivste Tipp ist wohl, einfach mal deine Modliste zu überarbeiten. Es ist ja schön und gut, dass es um die 2500 Mods für das Spiel gibt. Aber man muss sie beileibe nicht alle in einem Spiel laden, um halbwegs anständige Karten zu bauen oder eben durch die Mods einen erweiterten Spielspaß zu genießen.

      In dem Sinne solltest du dich nicht nur von der Karte, sondern auch von einigen Mods trennen.


      Christian schrieb:

      Ich bin mir nicht sicher, aber ich glaube, daß ich aktuell nur den Industrie DLC und den GX Industrie Mod geladen habe und eben die Postfahrzeugen von noun (aber eben OHNE seinen eigentlichen Postmod).
      Unfassbar! Und du wunderst dich, dass dir dein Spiel abschmiert? Der DLC Mod alleine reicht doch vollkommen, wenn du ihn geladen hast. Alles andere dann raus. Da sind genug Postautos bei. ;)

      Von den 1100 Mods, da bin relativ sicher, kann man sich von gut 800 ohne Problöeme trennen. Man hat als geneigter Nutzer nicht die Pflicht jede Mod zu laden. Die Masse gibt dir eine bestimmte Auswahlmöglichkeit. Aber muss sie nicht alle haben. ;)

      Gruß

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von qwert ()

    • Da hat Qwert recht. 1100 Mods ist wirklich eine Menge. Ich habe ca. 350 auf meiner aktuellen Map geladen und das überfordert mich manchmal schon wenn ich was suche. Und 2 verschiedene Industry Mods aktiv das kann nicht lange gut gehen. Ist auch gar nicht bös gemeint sondern nur ein gut gemeinter Rat aus eigener Erfahrung heraus.

      LG
      Hier gehts zu meinem Youtube Kanal
      Dort findet ihr Tutorials, Modvorstellungen, Impressionen und vieles mehr rund um Transport Fever

      Schaut vorbei, es lohnt sich

    • Danke für eure Antworten! Ja, ja, ich weiß, während des Ladens schaue ich mir regelmäßig Dokumentationen auf youtube an... Es ist auch das erste Mal, daß ich so viele Mods aktiv habe, aber das muß ja nicht heißen, daß alle dann auch auf der Karte herumwuseln müssen... :D

      Ich bin eigentlich systematisch vorgegangen. Das heißt, ich bin der alphabetischen Reihenfolge nachgegangen und nachdem ich sämtliche europäischen Mods eines Buchstabens in meiner Liste aktiviert hatte, habe ich das Spiel gestartet um zu sehen, ob es irgendwelche Konflikte gibt, gespeichert und den nächsten Buchstaben abgearbeitet. Dabei sind auch viele TF-Leichen, welche zusammen mit Workshop-Versionen in der Liste waren, aussortiert worden und andere veraltete Mods, bzw welche, die ich eh nie benutzte (insgesamt 195). Somit dachte ich, daß es keine Probleme mehr geben sollte.

      Gestern gab es auch während des Spielens keine Probleme, habe die Spielstände von 1911,1915, 1916, 1917 und 1918 gespeichert, aber leider weitergespielt. Hätte ich nach jeder Speicherung das Spiel beendet und neu gestartet, wäre der Fehler sicherlich schneller erkannt worden. Der Spielstand von 1911 funktioniert noch, die 4 Spielstände danach nicht mehr. Die Packwagen machen hochwahrscheinlich nicht die Probleme, da sie seit mindestens 1905 auf der Karte im Einsatz sind. Zwischen 1911 und 1915 habe ich eine neue Strecke gebaut und einen großen Bahnhof abgerissen, verlegt und um 2 Gleise vergrößert. Alle anderen Gleise wieder angeschlossen und zwischen den 4 Gleispaare noch Spitzkehren und Depots mit Puffern eingefügt. Anschließend die Linien gesetzt, alles kontrolliert, noch 3 Zugverbände gekauft und auf die Strecke geschickt und geschaut, daß alles paßt. Alles hat funktioniert. Dann habe ich gespeichert und heute gings nicht mehr. Es ist jetzt nicht dramatisch, da ich die Streckenführung und den Umbau rekonstruieren kann, aber ich will halt auch nicht den Fehler mitrekonstruieren... ;(

      Lg Christian
    • @Christian, in meiner TPF-Anfangszeit hatte ich auch meistens um die 650 Mods aktiviert. Über wiegend Assets zum ausschmücken aber auch viele Loks und Güter/Personenwagen. Und auch solche Indzstriemods wue Du hast. Nach einem Tag spielen lief meustens nicgts mehr... Heute komme ich mit ca. 250 Mods sehr gut aus. Also qwert und Train Gamer haben schon recht.
      Mfg Benno

      Acer Aspire 5750 G; Intel Core i3 2350 M, 2x 2.3GHz; 8 GB Ram; Nvidia GeForce 610 M, Treiber-Version 390.77; Win 7/64
    • Ich habe auf meine Karte, z. B. Nur 101 Mods geladen. Was Ausschließlich DR Lok und Wagenmaterial ist.
      Weil Ich zwischen DR und DB wechseln tu. Manchmal auch Gemischt. Und bin mit den 101 Mods teilweise schon überfordert. Und Industrie Mods, z. B. habe Ich gatnicht, brauch Ich auch nicht. Da ja durch den Thank You Patch dir ja mittlerweile die Möglichkeit gegeben wurden ist, selber Industrie bzw Gewerbegebiete an zu legen.

      Also Ich Schließe mich den anderen an du hast Defenitiv zu viele Mods. Da brauch nur eine Datei ein Fehler besitzen odee nicht Richtig laden und schon kommt dass Spiel durch einander.
      Thänk you for Träveling this Deutsche Bahn :saint:
    • Welche Mods sind am anfälligsten für Probleme? Es scheint ja irgendwas mit einem Cargoterminal nicht zu stimmen, wenn ich die stdout.txt richtig interpretiere.
      Wie geschrieben, funktioniert der Spielstand vor dem großen Umbau eines Bahnhofs noch. Den Spielstand kann ich weiter spielen und dafür werde ich auch die Modanzahl stark reduzieren. :D
      Aber die Gefahr besteht ja, daß ich zwar viel, aber nicht die eine Mod deaktiviere, welche die Probleme verursacht... ;(
    • Hast du schon mal folgendes Probiert? :

      Wenn du im Hauptmenü auf Spielladen gehst und du deinen Aktuellen Spielstand auswählen möchtest, kannst du ja auch Auswählen, welche Mods du zusätzlich Aktivieren bzw Deaktivieren möchtest. Da gibt es ein "+" Mittig Rechts im Menü. Teilweise wird dir da schon mit 2 Roten "!!" gezeigt, welcher Mod Probleme macht bzw. das Spiel zum Absturz bringen tut.

      Das wäre z.B. noch eine Option um evtl. zu sehn was nicht bzw. welcher Mod nicht Funktioniert.
      Thänk you for Träveling this Deutsche Bahn :saint:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BlanKi ()

    • Ich hab mir angewöhnt jeden Mod auf einer kleinen "Testkarte" zu "testen".
      Da sind alle Mods drin, die ich auch später im Spiel einsetze. Derzeit 520.
      1. Mod aktivieren
      2. Spiel starten und die Mod verbauen bzw. das Fahrzeug einsetzen.
      3. Spiel sichern und neu laden. Spiel crasht, dann wars die letzte Mod.
      4. Die Position verändern hat auch schon geholfen.

      Ich hatte schon den Fall, das ich eine Mod (bei mir ein Depot) im Spiel verbaut habe und auch alles gut lief.
      Erst beim nächsten Start, hat sich TpF ohne Fehlermeldung zum Desktop verabschiedet. Ich hab dann alle "Autosaves rückwärts geladen, bis ich einen Spielstand hatte, der sich noch laden lies. Es waren sechs Stunden spielen weg.
      Autosave ist bei mir auf 30Min und 20 AutoSaves eingestellt.
      Auch wenn ich länger spiele speichere ich zwischendurch mal und lade neu. Die Ladezeit nutze ich zum Kaffee holen und Katzen bespaßen.

      Eine neue Karte hat so gut wie keine Mods.
      Eigentlich nur den Industrie_DLC (früher New Industry 2.54), Natural_Environment und so kleine Sachen wie spezielle Städtenamen. Alles andere wird säter ins Savegame geladen.

      PS.: Ich hab mir mal ne "Modliste" (Excel) gemacht, nach der ich die Mods lade.
      KASPERLE der Kumpel vom Seppl 8)
    • Vielen Dank für die vielen Antworten! Habe jetzt ein neues Spiel angefangen, diesmal mit deutlich reduzierten Mods (aktuell 660) und vor allem ohne Industrie DLC und ohne Postmod, nur die Addon-Industrien von KarlCharlson hab ich aktiviert und die städtische Import-Export vom Adventskalender (mit dem schönen Einfahrtstor).

      Grundlegend liegt mein Fokus auf der Zeit von der Länderbahnzeit Deutschlands und Österreichs bis Ende der Bundesbahnzeit (bei den österreichischen Modell bis Ende der "Flügelradepoche" -ÖBB-Logo mit den Flügeln-). Fahrzeugtechnisch bis 1990, Gebäudetechnisch 1920. Deshalb habe ich den Mod der Epoche 1 auch so umgeändert, daß die Fahrzeuge davon nicht betroffen sind und bei allen Fahrzeugen nach 1990 das Erscheinungsjahr auf 100.000 gesetzt. Flugzeugtechnisch auch bis ca. 1990.

      Ich habe bis jetzt nur rudimentär mit den Industrien gespielt, einzig der Postmod von noun war immer ein fester Bestandteil meiner Karten. Der Youtuber SF1VE hat mich mit seiner Staffel 5 (1000 Mods und Map auf größenwahnsinnig) auf meine aktuelle Karte gebracht (Lissabon-Moskau), da er auf seiner Karte Europa simuliert mit all seinen Feinheiten. So sind bei mir jetzt in Österreich-Ungarn mit Tschechien und Serbien die österreichische Signale verbaut, im übrigen Europa die deutschen. Mein Vorhaben ist es, in den verschiedenen Ländern deren Rollmaterial zu verwenden und europaverbindend deutsches Rollmaterial. Wenn alles läuft, kommt der (simulierte) Güterverkehr noch hinzu.

      @train Gamer: Dein Kanal ist schon lange abonniert und wird regelmäßig besucht! Jedes Video ist einfach nur wunderbar!
    • Advertising