Einstellungsoptionen (bei Objekten/ Bahnhöfen/ etc.) funktionieren nicht mehr

    Gearbest Tablet-PC Promotion promotion
    • Einstellungsoptionen (bei Objekten/ Bahnhöfen/ etc.) funktionieren nicht mehr

      Neu

      Hallo,

      ich habe folgendes Problem, nach einer gewissen (noch unbekannten) Spielzeit (max. 2h), gehen die oberen Auswahlkästchen bei etlichen Bahnhöfen und Objekten nicht mehr. Auch wenn man einen vorhanden Speicherstand überschreiben möchte, reagiert das "Ja"-Feld gar nicht mehr.
      Um meine Verwirrung noch besser dazustellen, bei den Farmer, Förster, etc. Mods gehen die oberen Auswahlkästchen der Farmer Mod nicht mehr, das heißt ich kann keine Felder mehr platzieren sondern nur Planen. Und selbiges gilt für viele andere Objekte. den Fehler konnte ich noch nicht ausmachen.

      Daher frage ich ja ;( .
      Ich habe etwa 650 Mods, eine GTX630 mit aktuellen Treibern. (Ja die Grafikkarte ich kacke, hatte aber vor einem Monat auch noch ohne diesen Fehler funktioniert)
      Die Modliste habe ich auch schon mehrmals erneuert, also gelöscht und neu heruntergeladen. Und bevor ich es vergesse, ich habe kaum neue Mods seit dem es nicht mehr geht. Zum Beispiel die Traxx 2 Mod ist neu, aber keine die auf das Script direkten Einfluss hat, wie die NEP-Mod.

      Und die neuen Mods sind auch nicht dann schuld, den trotz ihrer Deaktivierung habe ich den selben Fehler immer wieder.

      Vielleicht hatte mal einer das selbe Problem, kann jz auch schlecht jedes mal eine neue Karte öffnen und schauen ob diese Mod XY der schuldige ist, da die Kartenladezeit etwa 10min ist und ich etwa 2h Spielzeit investieren muss, bis der Fehler auftritt.

      Danke schon mal im Vorras für eure Hilfe.
      Seby ?(