Baureihe 112.0 /112.1/114 in den Farben DR und DB (LUA error)

    Gearbest Tablet-PC Promotion promotion
    • Baureihe 112.0 /112.1/114 in den Farben DR und DB (LUA error)

      Hallo zusammen,

      Sobald ich eine Lok aus dem Paket auswähle stürzt das Spiel mit dieser Fehlermeldung ab :( .



      @MaikC
      Mein neuer Rechenknecht:

      CPU: Core i7 8700K, GPU: MSI GTX 1070 Ti AERO 8G, MB: MSI Z370 Krait Gaming, Speicher: DDR4-3000 16GB G. Skill Aegis, Festplatten: SSD 250GB Samsung 850 Evo, HDD 1000GB Seagate FireCuda, NT: EVGA SuperNOVA 550 Watt G3 :) .
    • Der Basismod ist installiert gewesen allerdings Version 1.3

      Der TPFMM hat diesen Mod aber nicht auf Version 1.5 aktualisiert.

      Also habe ich folgende Methode versucht.

      1. Den Basismod deaktiviert (aus dem Paket fuhren noch keine Loks)

      2. Den Basismod Version 1.3 im TPFMM entfernt.

      3. Den Basismod Version 1.5 installiert.

      4. Im Spielmenü wurde dann gemeckert das ein Mod fehlte. Konnte das Spiel also nicht starten.

      Also habe ich die Version 1.5 wieder entfernt und die alte Version wieder installiert.

      Leider wird im TPFMM die Version 1.3 von der neueren Version auch nicht überschrieben sondern taucht separat auf.
      Mein neuer Rechenknecht:

      CPU: Core i7 8700K, GPU: MSI GTX 1070 Ti AERO 8G, MB: MSI Z370 Krait Gaming, Speicher: DDR4-3000 16GB G. Skill Aegis, Festplatten: SSD 250GB Samsung 850 Evo, HDD 1000GB Seagate FireCuda, NT: EVGA SuperNOVA 550 Watt G3 :) .
    • @MaikC das mit dem doppelten Eintrag von TPFMM kann ich bestätigen.

      Evtl könntest du so lieb sein und die Basis Version im Text der Repaint Version verlinken ? Wäre super, wenn du das nachreichen würdest.


      @Lumi25 Dann mach das ganze mal auf die Experimentelle art, tausch den inhalt der V1.3 (res Ordner nur!) aus mit dem Inhalt vom 1.5 (res Ordner nur!)
      Wie gesagt, eine Experimentelle art, da man soetwas normal nicht machen sollte ^^
    • Im Webdiskeintrag steht dick fett und rot das man die Basisversion in 1.5 braucht. Das sollte reichen.
      Warum der die 1.5 nicht als update erkennt weiss ich auch nicht so genau, aber da an dem Inhalt des Mods nichts geändert wurde (die mdl heissen noch alle gleich) kann man die 1.3 einfach deaktivieren und den Ordner löschen, die 1.5 aktivieren und die Fehlermeldung im Spielauswahlmenü ignorieren.
      MfG Maik

      Meine Modelle auf Sketchfab:
      sketchfab.com/maikchaos/models

    • Angry_CJ wrote:



      @Lumi25 Dann mach das ganze mal auf die Experimentelle art, tausch den inhalt der V1.3 (res Ordner nur!) aus mit dem Inhalt vom 1.5 (res Ordner nur!)
      Wie gesagt, eine Experimentelle art, da man soetwas normal nicht machen sollte ^^

      Habe völlig vergessen darauf zu antworten.

      Hat funktioniert Danke :) .
      Mein neuer Rechenknecht:

      CPU: Core i7 8700K, GPU: MSI GTX 1070 Ti AERO 8G, MB: MSI Z370 Krait Gaming, Speicher: DDR4-3000 16GB G. Skill Aegis, Festplatten: SSD 250GB Samsung 850 Evo, HDD 1000GB Seagate FireCuda, NT: EVGA SuperNOVA 550 Watt G3 :) .
    • Advertising