Zug springt auf nicht verbundenes Gleis

    Gearbest Tablet-PC Promotion promotion
    • Zug springt auf nicht verbundenes Gleis

      Spiel nun schon länger TFP und dachte ich hätt alles erlebt: Nun aber hab ich einen Zug erwischt, der unerklärlicherweise auf ein Gleis wechselte ohne das es eine Verbindung dahin bzw. eine Änderung bei den Linien an dieser Stelle gab.

      Erklärung der Situation im Bild
      abload.de/image.php?img=unbenannt9bz0k.jpg

      Der Zug in Frage gehört eigentlich auf die pinkfarbene Linie ganz links (grüner Pfeil), welche physikalisch getrennt ist von den anderen Gleisen das Bahnhofs. Wie man sieht nutz ich auch Signale als Wegpunkte um automatische Zuteilung zu Gleisen zu verhindern. Die Linien an dieser Station liefen wunderbar für über 10 Jahre, ohne mir ersichtlichen Grund taucht der Zug dann in Gegenrichtung (!) auf der braunen Linie (roter Pfeil) auf und blockiert natürlich alles.
      Gebaut (was ja gern unerwünschte Änderungen verursacht) wurde an den Linien nach Erstellung nicht mehr, die einzige Änderung dort war meines Wissens nach nur mal ein Upgrade der Züge durch "Sofort Ersetzen", was aber auch fehlerfrei von statten ging. Die Züge an der Stelle sind 6 Jahre oder älter, liefen also eine ganze Weile profitabl und ungestört.


      Hat jemand eine ähnliche Erfahrung gemacht, oder gar eine Idee zur Ursache?

      PS: der zweite Zug der pinken Linie ist übrigens noch korrekt unterwegs, es gibt also offensichtlich keinen baulichen Fehler der Linie.

      AdminEdit: Bild durch Link ersetzt, Bilder können auch direkt im Beitrag hochgeladen werden.
      Mfg Sebastian
    • Ich hatte das jetzt auch gerade wieder, wo bei einem Streckenumbau (Pausenmodus) ein Zug auf das Gegengleis teleportiert wurde. Angeblich wurde das Problem mit einem vergangenen Patch behoben. Auch das Umdrehen eines Zuges ist immer noch da, wenn eine Strecke verändert wird (Pausenmodus).
      Qosmio X70-A-11Q, Intel ® Core ™ i7-4700MQ (2,4/3,4 Turbo GHz, 6 MB 3rd level cache), 16 GB DDR3L RAM, NVIDIA ® GeForce ® GTX 770M mit CUDA - 256-Bit-Bus und 3 GB GDDR5 RAM (381.89 Treiber (25.04.2017)), Windows 8.1 64-Bit
    • Die Probleme beim Bauen haben mir schon seit längerem eine Methodik angewöhnt die Richtungswechsel und Umpositionierung bei Abriss unter Korntolle bekommt.

      Hier handelt es sich aber wie gesagt um einen Bereich der Map, der baulich schon länger unangetastet war. Bemerkenswert auch, das der Zug in dem Bahnhof gleich mal über 3 Parallelgleise drüber sprang und dann noch in einer Richtung loswill, die schon mal gar nix mehr mit seinem Ziel zu tun hat. Die Linie zu der er gehört hat selbst auch ein Signal zum Wegpunkt, welches die Züge am anderen Ende auf ein Gleis zwingt was direkt zu diesen Bahnhof führt und hier wie man sieht gibt es keine Gleisverbindung zwischen den Linien.

      Bisher hat ich den Eindruck, dass Bugs und automatische Korrekturen zumindest einer gewissen Logik folgen, siehe Richtungswechsel wenn Gleise unterbrochen werden, oder Umpositionierung aufs nächstgelegene Gleis bei Abriss ... der Fehler nun ist für mich ein absolutes Rätsel.
    • Benutzer online 1

      1 Besucher

    • Advertising