Spiel Absturz TPF

    Gearbest Tablet-PC Promotion promotion
    • Spiel Absturz TPF

      guten abend liebe gemeinde,

      ich habe zu weihnachten eine neue festplatte von meiner herz aller liebsten bekommen.
      meine Komponenten

      ssd festplatte 480 gb
      hdd 500 gb
      32 gb ddr 3
      amd fx 8300
      powercolor rx 480 8 gb
      550 watt netzteil
      windows 10 pro 64x update 1709

      nun meine frage kann es sein das ich ein hardware fehler habe, ich TPF einmal zu erst auf hdd und ssd installiert habe und die exe auf der ssd lag und der rest auf der hdd mit mods?
      ich hatte alle mods drinne die ich habe etwa 1850 mods.

      dann hatte ich es nur über die ssd versucht genauso absturz beim laden. dann kommt tpf funst nimmer.

      kann mir wer sagen wo das problem ist?
      Das Jahr 2019 hat begonnen. Ich würde gern jedem Einzelnen meinen Dank da lassen für jedes schöne Fahrzeug. :thumbsup: :D :D
      Ihr habt einfach Talent, Ihr seid ein gutes Team.

      Deswegen sage ich so allen Autoren Vielen Dank für eure Zeit und Mühe die Ihr in eure Projekte investiert. :)

      Bevor ich nun jeden einzelnen dies ausrichte, denke ich ist es besser dies so zu machen. :)

      2019 auf ein neues. :)
    • wie gesagt verknüpfung tpf auf ssd und steam auch und der rest auf hdd

      mods habe ich ca 72 gb mit workshop von steam
      Das Jahr 2019 hat begonnen. Ich würde gern jedem Einzelnen meinen Dank da lassen für jedes schöne Fahrzeug. :thumbsup: :D :D
      Ihr habt einfach Talent, Ihr seid ein gutes Team.

      Deswegen sage ich so allen Autoren Vielen Dank für eure Zeit und Mühe die Ihr in eure Projekte investiert. :)

      Bevor ich nun jeden einzelnen dies ausrichte, denke ich ist es besser dies so zu machen. :)

      2019 auf ein neues. :)
    • keine ahnung ob da was drinnen steht. ich verwende von ca 72 GB mods etwa 90%.
      das korriose ist das ers auf meiner hdd ging bevor ich die ssd hatte.
      Das Jahr 2019 hat begonnen. Ich würde gern jedem Einzelnen meinen Dank da lassen für jedes schöne Fahrzeug. :thumbsup: :D :D
      Ihr habt einfach Talent, Ihr seid ein gutes Team.

      Deswegen sage ich so allen Autoren Vielen Dank für eure Zeit und Mühe die Ihr in eure Projekte investiert. :)

      Bevor ich nun jeden einzelnen dies ausrichte, denke ich ist es besser dies so zu machen. :)

      2019 auf ein neues. :)
    • dass ist meine stdout vllt findet wer das problem
      ich hoffe es echt.

      hoffe mir kann wer helfen :(
      Dateien
      • stdout.rar

        (110,57 kB, 30 mal heruntergeladen, zuletzt: )
      Das Jahr 2019 hat begonnen. Ich würde gern jedem Einzelnen meinen Dank da lassen für jedes schöne Fahrzeug. :thumbsup: :D :D
      Ihr habt einfach Talent, Ihr seid ein gutes Team.

      Deswegen sage ich so allen Autoren Vielen Dank für eure Zeit und Mühe die Ihr in eure Projekte investiert. :)

      Bevor ich nun jeden einzelnen dies ausrichte, denke ich ist es besser dies so zu machen. :)

      2019 auf ein neues. :)
    • Quellcode

      1. cargotyperep.cpp:58: __cdecl transport::CargoTypeRep::CargoTypeRep(const class FileSystem *,const class lua::Loader *,const char *): Assertion `AreIdsUnique(m_cargoTypes)' failed.
      Gibt wohl ein Problem mit irgendwelchen Cargomods...
    • steht da evtl auch mit welchen?? ?(
      Das Jahr 2019 hat begonnen. Ich würde gern jedem Einzelnen meinen Dank da lassen für jedes schöne Fahrzeug. :thumbsup: :D :D
      Ihr habt einfach Talent, Ihr seid ein gutes Team.

      Deswegen sage ich so allen Autoren Vielen Dank für eure Zeit und Mühe die Ihr in eure Projekte investiert. :)

      Bevor ich nun jeden einzelnen dies ausrichte, denke ich ist es besser dies so zu machen. :)

      2019 auf ein neues. :)
    • mein anno 2205 und 2070 liegen beide da und laufen und beide verknüpfungen sind auf der ssd. die ssd selbst ist nur dafür da damit der pc schneller arbeitet mehr auch nicht, sprich kürzere lade zeiten.
      und ich dachte das es mit TPF und mods vllt auch klappt dem war aber nicht so, und ich habe den fehler immer noch nicht beheben können. seid gestern habe ich TPF auf der ssd pur sitzen mit mods und es geht trotzdem nicht.
      Das Jahr 2019 hat begonnen. Ich würde gern jedem Einzelnen meinen Dank da lassen für jedes schöne Fahrzeug. :thumbsup: :D :D
      Ihr habt einfach Talent, Ihr seid ein gutes Team.

      Deswegen sage ich so allen Autoren Vielen Dank für eure Zeit und Mühe die Ihr in eure Projekte investiert. :)

      Bevor ich nun jeden einzelnen dies ausrichte, denke ich ist es besser dies so zu machen. :)

      2019 auf ein neues. :)
    • So nicht ganz richtig. Ich habe mir vor kurzem erst ne M.2 gekauft.

      Auf der läuft jetzt auch TpF / Steam. Die M.2 hat einfach den selben
      Laufwerksbuchstaben bekommen. Dann alles 1:1 umkopiert.
      Ein Bug ist wenn die Hardware nicht versteht was die Software will.
      Zynismus ist meine Rüstung. Sarkasmus mein Schwert und Ironie mein Schild!

      Mein You Tube Kanal - wenn gefällt bitte ein Abo hinterlassen. Danke euch!!

    • wie meinst du das?? Maverick?
      Das Jahr 2019 hat begonnen. Ich würde gern jedem Einzelnen meinen Dank da lassen für jedes schöne Fahrzeug. :thumbsup: :D :D
      Ihr habt einfach Talent, Ihr seid ein gutes Team.

      Deswegen sage ich so allen Autoren Vielen Dank für eure Zeit und Mühe die Ihr in eure Projekte investiert. :)

      Bevor ich nun jeden einzelnen dies ausrichte, denke ich ist es besser dies so zu machen. :)

      2019 auf ein neues. :)
    • achso xD habe aber gefragt weil ich das nicht verstanden habe was du da geschrieben hast. könntest du mir das evtl genauer erklären? :)
      Das Jahr 2019 hat begonnen. Ich würde gern jedem Einzelnen meinen Dank da lassen für jedes schöne Fahrzeug. :thumbsup: :D :D
      Ihr habt einfach Talent, Ihr seid ein gutes Team.

      Deswegen sage ich so allen Autoren Vielen Dank für eure Zeit und Mühe die Ihr in eure Projekte investiert. :)

      Bevor ich nun jeden einzelnen dies ausrichte, denke ich ist es besser dies so zu machen. :)

      2019 auf ein neues. :)
    • Vorhanden war die Steam Installation auf Laufwerk F: bei mir, installiert auf einer normalen Festplatte.
      Habe mit eine neues M.2 Laufwerk geholt. Dieses eingebaut, das vorhandene Laufwerk F: geändert auf T: (war halt ein freier Buchstabe)
      und das M.2 auf F: festgelegt.

      Dann alles von T: auf F: kopiert und fertig
      Ein Bug ist wenn die Hardware nicht versteht was die Software will.
      Zynismus ist meine Rüstung. Sarkasmus mein Schwert und Ironie mein Schild!

      Mein You Tube Kanal - wenn gefällt bitte ein Abo hinterlassen. Danke euch!!

    • ahhhh jetz kommts an xD
      Das Jahr 2019 hat begonnen. Ich würde gern jedem Einzelnen meinen Dank da lassen für jedes schöne Fahrzeug. :thumbsup: :D :D
      Ihr habt einfach Talent, Ihr seid ein gutes Team.

      Deswegen sage ich so allen Autoren Vielen Dank für eure Zeit und Mühe die Ihr in eure Projekte investiert. :)

      Bevor ich nun jeden einzelnen dies ausrichte, denke ich ist es besser dies so zu machen. :)

      2019 auf ein neues. :)
    • Ich muss gestehen, bei all den Ausführungen über Herumkopieren und Verknüpfungskonstrukte, stehen mir die Haare zu Berg. Generell dazu: Es bringt leistungsmässig überhaupt nichts, wenn eine Verknüpfung zwar auf der SSD, das Spiel jedoch auf der HDD gespeichert ist. Die Verknüpfung ist bloss ein "Wegweiser" zum tatsächlichen Programm, ausgeführt und geladen wird in deinem Fall immer von der HDD.

      Grundsätzlich sind deine Ausführungen relativ ungenau. Es ist für mich jedenfalls nicht ersichtlich, wie TpF auf deinem System nun installiert ist. Hast du das Spiel einfach wieder über Steam auf der SSD neu installiert oder wurden die TpF Dateien einfach in den Steamordner zurückkopiert? Hast du die Verknüpfungen wieder gelöscht? (Nebenfrage: Wie konntest du Steam überhaupt davon überzeugen, dass TpF über eine Verknüpfung auf einem anderen Laufwerk zu starten?) Wie sieht es mit den Mods aus, wie hast du diese installiert?

      Ist jetzt nicht böse gemeint, aber das was du da oben beschreibst klingt für mich nach einem unglaublichen Gebastel. Dagegen ist nun grundsätzlich nichts einzuwenden, jedoch gepaart mit einer dürftigen Beschreibung deiner Bastelei, wirst du wohl kaum jemanden finden der sich die Zeit nimmt dir zu helfen. Trotzdem mal so eine Grundlegende Frage: "Hast du schonmal versucht ein Spiel ohne Mods zu starten?"

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von chrigulix ()

    • Hallo, habe die selbe Fehler Meldung in der stoud.txt:
      "cargotyperep.cpp:58: __cdecl transport::CargoTypeRep::CargoTypeRep(const class FileSystem *,const class lua::Loader *,const char *): Assertion `AreIdsUnique(m_cargoTypes)' failed".

      Das Spiel stürzt beim laden ab. Auf euren Hinweis habe ich mein MOD Verzeichnis aufgeräumt. Mit dem TPFM Doubletten entfernt, MODs aktualisiert, Steam MODs deabboniert. Habe jetzt 241 MODs nur von TPF. Alle aktiviert. Will neues Spiel starten.
      Habe die "Industrie MODs", Import Export, Common.api nacheinander deaktiviert. Schon x mal alles ausprobiert x mal neu gestartet. Immer die selbe Fehlermeldung. Es muss ja irgend was mit Cargo (Ladung) sein. aber was ? vielleicht kann einer von euch Experten mehr aus meiner Stoud.txt lesen. Meinen Dank im voraus.
      Dateien
      • stdout.txt

        (39,38 kB, 17 mal heruntergeladen, zuletzt: )
      IMAC 27 Zoll Retina, Intel I5 6600 CPU 3,3 Ghz, 2 TB Fusiondrive, 24 GB RAM, AMD Radeon R9 M395, Windows 10 Home