Bahnhöfe elektrifizieren

Willkommen in der Transport Fever Community

Welcome to the fan community of Transport Fever and Train Fever, the economic simulators of Urban Games. The community is free for you to share and inform yourself about the game. We cultivate a friendly and objective interaction with each other and our team will be happy to answer any questions you may have.

 

Registration and use is of course free for you.

 

We wish you a lot of fun and hope for active participation.

The Team of the Transport-Fever Community

  • Gibt es eine Möglichkeit oder ein Tool Bahnhofsgleise zu elektrifizieren, ohne vorher die alten Gleise zu entfernen ?

    IMAC 27 Zoll Retina, Intel I5 6600 CPU 3,3 Ghz, 2 TB Fusiondrive, 24 GB RAM, AMD Radeon R9 M395, Windows 10 Home

  • Mehrere.....


    Zum einen geht es über das Konfigurationsmenü des Bahnhofes, aber auch über das normale Upgrade-Menü des Gleisbaus (Zauberstab)

    i7-5820 K | 32 GB | GTX 2070 Super 8 GB | Win 10 64bit | 10 TB HDDs
    i7-3770 K | 16 GB | GTX 1070 8 GB | Win 10 64bit | 4 TB HDDs

  • Bei den Standardbahnhöfen des Spiels, kannst du dafür das gleiche Tool verwenden wie für die freie Strecke.
    Das System ist nur leider mal wieder überhaupt nicht auf Mod Gleise ausgelegt, also da könnte es Probleme geben.

  • Da bin ich auch gerade gescheitert. Ich hatte versucht einen vormals 2 gleisigen Bahnhof auf 4 Gleise zu erweitern. Leider muss man das jetzt ja zusammenpuzzeln. Naja es ist der NL -Bahnhof. Leider hat es nicht funktioniert da auch Strom draufzujagen. Ende vom Lied neuer Bahnhof bzw. kein Ausbau.

  • Naja es ist der NL -Bahnhof. Leider hat es nicht funktioniert da auch Strom draufzujagen.

    Warum sollte das nicht gehen?

    Entweder beim Ausbau, gleich Gleise mit Oberleitung nutzen, oder eben hinterher mit dem Gleis-Aufwertungstool. Das funktioniert einwandfrei, auch mit dem NL Bahnhof. DU müsstest ggf. schon etwas ins Detail gehen, oder gar mal Screenshots anhängen.

    Ich bin nur dafür verantwortlich was ich schreibe, nicht was andere verstehen "wollen"!


    System: Windows 7 Ultimate 64bit ; AMD Phenom II X4 965 @ 3,4 GHz ; 8 GB DDR3 Ram ; GeForce GTX 660 @ 3 GB GDDR5 Ram (Treiber: 431.36)

  • Ich hatte den Bahnhof 2 gleisig gebaut und irgendwann mit Strom versorgt. Ohne Probleme. Dann wollte ich gern auf 4 gleisig aufrüsten. Nachteil der Modulvariante ist hier das man puzzeln muss und nicht einfach aufrüsten. Ich habe also Gleise gelegt usw. Angeschliessend Linie erzeugt, alles prima. Dann Zug aufgesetzt mit E-Lok. Da gab es auf einmal ein Problem in der Linie das der Bahnhof nicht erreichbar ist. Nach etwas rätseln habe ich gesehen das die Oberleitung im Bahnhof fehlt. Ich habe es erst mit dem Zauberstab versucht aber kein Glück. Die Nachbarsgleise gehen aber die neuen da tut sich nichts. Zurück in die Bahnhofskonfiguration. Dort habe ich dann gesehen das es offenbar Gleise mit Oberleitung gibt? Also die alten raus und die anderen rein aber auch das hat keinen Erfolg gebracht. Es gibt dort keine Oberleitung. Ich habe dann noch hin und her weiter probiert aber kein Glück. Den ganzen Bahnhof wegreissen und neu bauen hatte ich noch keine Lust. Wäre aber am Ende schneller gegangen. :)

  • Das sonderbar. da muss sich ein temporäres Problem eingeschlichen haben.
    Ist so jetzt natürlich schwer nachzuvollziehen.

    Aber normal ist Dein Problem nicht.

    Ich bin nur dafür verantwortlich was ich schreibe, nicht was andere verstehen "wollen"!


    System: Windows 7 Ultimate 64bit ; AMD Phenom II X4 965 @ 3,4 GHz ; 8 GB DDR3 Ram ; GeForce GTX 660 @ 3 GB GDDR5 Ram (Treiber: 431.36)

  • Das liegt am NL Bahnhof. Habs mir noch nicht im Detail angeschaut, aber hatte das Problem auch schon. Da stimmt was mit den definierten Bahnhofgleismodulen nicht. Aber nicht schlimm. Mein Tip: Immer anderen Bahnhof bauen, dann NL Bahnsteigmodule ersetzen. Dann klappts auch mit dem späteren Upgrade.

    Bei meinen eigenen Gleismodulen funktionierts. Dafür brauchte ich auch 4 pro Stück, damit sie richtig upgraden. Und will man die Geschwindigkeit ändern, muss man das Modul trotzdem ersetzen. Da ist das System einfach sehr eingeschränkt.

  • Zum einen geht es über das Konfigurationsmenü des Bahnhofes,

    wo/wie findet man das Menü?

    Dell Precision T7600, 2 x Intel(R) Xeon(R) CPU E5-2665 (8 cores per CPU, 2 threads per core, 20MB L3 cache, 2.4/3.1GHz) (⁼32 logische CPUs), 128 GiB DDR3 ECC registered 1600 MT/s, NVIDIA Corporation GF100GL [Quadro 6000] (6GB GDDR5, 384 bit), SAS Hardware RAID Level 1
    Linux version 4.12.14-lp151.28.36-default ([email protected]) (gcc version 7.4.1 20190905 [gcc-7-branch revision 275407] (SUSE Linux) ) #1 SMP Fri Dec 6 13:50:27 UTC 2019 (8f4a495)

  • wo/wie findet man das Menü?

    Ähmm auf nen Bahnhof (Oder Station) Klicken... das große blaue Feld [KONFIGURIEREN] Sollte dann eigentlich kaum zu übersehen sein. ;)

    Ich bin nur dafür verantwortlich was ich schreibe, nicht was andere verstehen "wollen"!


    System: Windows 7 Ultimate 64bit ; AMD Phenom II X4 965 @ 3,4 GHz ; 8 GB DDR3 Ram ; GeForce GTX 660 @ 3 GB GDDR5 Ram (Treiber: 431.36)

  • Also wenn ich bei mir auf "Configure" gehe, kommt sofort der Baumodus für den modularen Bahnhof.

    Bilder:


    und da finde ich keine Optionen z.B. zwecks Elektrifikation.. Ausser eben Abreissen und neue Module bauen. :/:?:

    Dell Precision T7600, 2 x Intel(R) Xeon(R) CPU E5-2665 (8 cores per CPU, 2 threads per core, 20MB L3 cache, 2.4/3.1GHz) (⁼32 logische CPUs), 128 GiB DDR3 ECC registered 1600 MT/s, NVIDIA Corporation GF100GL [Quadro 6000] (6GB GDDR5, 384 bit), SAS Hardware RAID Level 1
    Linux version 4.12.14-lp151.28.36-default ([email protected]) (gcc version 7.4.1 20190905 [gcc-7-branch revision 275407] (SUSE Linux) ) #1 SMP Fri Dec 6 13:50:27 UTC 2019 (8f4a495)

  • und da finde ich keine Optionen z.B. zwecks Elektrifikation.

    Vielleicht mal auf den Reiter "TRACKS" klicken!? Dort sind die Vanilla Gleise!


    Und wie man sehr Deutlich sieht, sind dort auch elektrifizierte Gleis-Module.

    Sorry, aber manchmal muss es doch schon weh tun, das offensichtliche nicht zu sehen!? =O

    Ich bin nur dafür verantwortlich was ich schreibe, nicht was andere verstehen "wollen"!


    System: Windows 7 Ultimate 64bit ; AMD Phenom II X4 965 @ 3,4 GHz ; 8 GB DDR3 Ram ; GeForce GTX 660 @ 3 GB GDDR5 Ram (Treiber: 431.36)

  • Bahnhofsgleise zu elektrifizieren, ohne vorher die alten Gleise zu entfernen ?


    Ausser eben Abreissen und neue Module bauen. :/:?:


    Sorry, aber manchmal muss es doch schon weh tun, das offensichtliche nicht zu sehen!? =O


    gleiches gilt für lesen ;-)

    Dell Precision T7600, 2 x Intel(R) Xeon(R) CPU E5-2665 (8 cores per CPU, 2 threads per core, 20MB L3 cache, 2.4/3.1GHz) (⁼32 logische CPUs), 128 GiB DDR3 ECC registered 1600 MT/s, NVIDIA Corporation GF100GL [Quadro 6000] (6GB GDDR5, 384 bit), SAS Hardware RAID Level 1
    Linux version 4.12.14-lp151.28.36-default ([email protected]) (gcc version 7.4.1 20190905 [gcc-7-branch revision 275407] (SUSE Linux) ) #1 SMP Fri Dec 6 13:50:27 UTC 2019 (8f4a495)

  • Nochmal zum Mitschreiben:
    Bahnhöfe kann man auf GENAU 2 Möglichkeiten nachträglich Elektrifizieren.

    1. Mit dem Gleis-Modifizierungstool.

    2. Im Bahnhofs-Konfigurationsmenü. Dort muss man die Gleise allerdings einmal abreißen, und elektrifizierte neu platzieren.


    In Verbindung mit Mods, KANN es passieren, das vielleicht die eine oder Andere Möglichkeit nicht funktioniert.

    Ich bin nur dafür verantwortlich was ich schreibe, nicht was andere verstehen "wollen"!


    System: Windows 7 Ultimate 64bit ; AMD Phenom II X4 965 @ 3,4 GHz ; 8 GB DDR3 Ram ; GeForce GTX 660 @ 3 GB GDDR5 Ram (Treiber: 431.36)

  • Ok, danke für die Aufklärung.

    "Gibt es eine Möglichkeit oder ein Tool Bahnhofsgleise zu elektrifizieren, ohne vorher die alten Gleise zu entfernen ?"
    "Mehrere..[...]Zum einen geht es über das Konfigurationsmenü des Bahnhofes, [...]"

    Das liess darauf schliessen, dass es ein ominöses Konfigurationsmenü mit der Möglichkeit der Elektrifizierung (ohne Abriss).

    Aber ob's genau zwei sind? Ich vermute fasst, dass es auch durch ein luas Script möglich wäre...

    vermutlich so irgendwie: 'upgradeFn( { ["catenaryToggle"] = 1 } )'

    Dell Precision T7600, 2 x Intel(R) Xeon(R) CPU E5-2665 (8 cores per CPU, 2 threads per core, 20MB L3 cache, 2.4/3.1GHz) (⁼32 logische CPUs), 128 GiB DDR3 ECC registered 1600 MT/s, NVIDIA Corporation GF100GL [Quadro 6000] (6GB GDDR5, 384 bit), SAS Hardware RAID Level 1
    Linux version 4.12.14-lp151.28.36-default ([email protected]) (gcc version 7.4.1 20190905 [gcc-7-branch revision 275407] (SUSE Linux) ) #1 SMP Fri Dec 6 13:50:27 UTC 2019 (8f4a495)

  • Schreibe ich Chinesisch!?
    Ja es sind 2 (ZWEI) Möglichkeiten BANHOFSgleise NACHTRÄGLICH zu elektrifizieren! (Vanilla-Spiel)

    ARGL...
    Möglichkeit 1 (EINS):

    Damit lassen sich in der Regel auch die Bahnhöfe auf/abrüsten!
    Und was glaubst Du wohl wie das Spiel das handhabt... genau vermutlich über ein lua-Script!


    Möglichekit 2 (ZWEI):

    Über das Bahnhofs-Konfigurations-Tool. Hier muss man die Gleismodule zunächst entfernen und dann neubauen.


    Eine 3. Möglichkeit, wäre den GANZEN Bahnhof abreißen und komplett neubauen!
    Das wäre aber KEIN NACHTRÄGLICHES elektrifizieren.


    Wenn Du Schlauberger eine weitere Möglichkeit zu modden findest. Glückwunsch, stelle aber bitte nicht die VANILLA-Möglichkeiten in Frage!

    Ich bin nur dafür verantwortlich was ich schreibe, nicht was andere verstehen "wollen"!


    System: Windows 7 Ultimate 64bit ; AMD Phenom II X4 965 @ 3,4 GHz ; 8 GB DDR3 Ram ; GeForce GTX 660 @ 3 GB GDDR5 Ram (Treiber: 431.36)

  • Hi,

    ich habe dich schon verstanden. Ich wollte mit dem ersten Absatz nur darauf aufmerksam machen, dass Möglichkeit 2 keine passende Antwort auf die Eingangs- oder meine Frage ist. Auch habe ich die Vanilla-Möglichkeiten nicht in Frage gestellt.

    Aber vielleicht schreibe ich ja chinesisch. Sei's drum.


    Die (nun) 4. Möglichkeit, mittels einer Mod - ich dachte analog dem bulk upgrade tool oder darin integriert - Bahnhöfe zu elektrifizieren, war meine Idee bevor ich erfuhr, dass Möglichkeit 1 - wie schon in TpF1 - funktioniert.
    Aber da letzteres ja wohl funktioniert macht die Mod-Variante überflüssig.

    Dell Precision T7600, 2 x Intel(R) Xeon(R) CPU E5-2665 (8 cores per CPU, 2 threads per core, 20MB L3 cache, 2.4/3.1GHz) (⁼32 logische CPUs), 128 GiB DDR3 ECC registered 1600 MT/s, NVIDIA Corporation GF100GL [Quadro 6000] (6GB GDDR5, 384 bit), SAS Hardware RAID Level 1
    Linux version 4.12.14-lp151.28.36-default ([email protected]) (gcc version 7.4.1 20190905 [gcc-7-branch revision 275407] (SUSE Linux) ) #1 SMP Fri Dec 6 13:50:27 UTC 2019 (8f4a495)