Spielstand lädt nicht

Willkommen in der Transport Fever Community

Welcome to the fan community of Transport Fever and Train Fever, the economic simulators of Urban Games. The community is free for you to share and inform yourself about the game. We cultivate a friendly and objective interaction with each other and our team will be happy to answer any questions you may have.

 

Registration and use is of course free for you.

 

We wish you a lot of fun and hope for active participation.

The Team of the Transport-Fever Community

  • ist es schon leichter. Da weißt du, dass es sich um den Arcelor_ES handelt.

    Das hast du geschrieben... das ein repaint mit Namen Arcelor nicht funktioniert, die hilfreiche Information das der fehlende Mod in der zweiten Zeile ersichtlich ist, hast du nicht dazu geschrieben.

  • Hab es jetzt schon lang nicht mehr versucht und hab jz nochmal alle Mods die ich rausfinden konnte ausgemacht, aber bei manchen weiß ich nicht welche Mod es ist. Und bei der Mod von den deutsche Bahnhöfen ist irgendein Fehler, aber ich weiß nicht welcher.


    Weiß jmd was ich machen könnte oder kann ich die Map vergessen

  • Und bei der Mod von den deutsche Bahnhöfen ist irgendein Fehler, aber ich weiß nicht welcher.

    Die Reihenfolge und das Datum sind wichtig um diesen Bahnhof mit seinen assets zu nutzen.

    1. Deutsche Bahnhöfe von lennardo97

    2. Station_Expansion von lennardo97

    die meisten (oder alle) assets sind ab 2000 erhältlich.


    Nachdem die Werksbahn geladen wurde sucht er die Zugschlusstafel, diese wurde im Savegame gespeichert und jetzt nicht mehr vorhanden, jetzt sucht er die dazugehörigen *.msh und *.mtl Datein die er aber nicht finden kann.


    Den mod zugschlusstafel (aus modwerkstatt) wieder aktivieren und damit ist ein Fehler erstmal beseitigt.

    Jetzt warten wir auf den nächsten.

    Images

    • db.jpg

    MfG elektronikfreak


    MB MSI MPG Z590 Gaming Carbon WIFI - i7-11700K - ASUS ROG STRIX OC Nvidia GTX 1080Ti 11GB - 128Gb Ram - Win10/64 - WsK - 60TB - TPF2 34983

    (Meine Screenshots dürfen weiter verwendet werden)

    Edited 2 times, last by elektronikfreak ().

  • Hab jetzt die Mod aktiviert. Die Map ist beim Jahr 2020 und ich hab Station_Expansion nicht.

  • Damit die Deutschen Bahnhöfe funktionieren braucht es folgende Mods.

    1.Bahnstations Modpack von majuen

    2.Bahnhofserweiterung von lennardo97

    3.Motras Basisset von Eisfeuer

    4.Motras / Deutsche Bahnhöfe für Modulare Train Station von lennardo97

    5.Deutsche Bahnhöfe von lennardo97


    Die Reihenfolge sollte auch so aktiviert werden damit es funktioniert.

    Gruss Andy aus OB
    ---------------------------------------------------------------------------
    Kein Weg ist zu Weit wenn man findet was man sucht

  • Ob du das in der Reihenfolge machst oder nicht bleibt dir überlassen. Für mich ist diese Reihenfolge optimal da alles was man braucht vor den Bahnhöfen und Rollmaterial geladen wird. Das ist halt nur ein Beispiel von vielen. Manche sagen ja auch das es völlig egal ist welchen Mod man wo aktiviert. Ob das immer richtig ist kann ich nicht sagen, aber wenn ich mir hier die eine oder andere Fehlermeldung ansehe, verstehe ich nicht warum die Meldung überhaupt kommt. Der größte Verursacher sitzt immer vor dem PC!^^;(8o


    Wenn das bei dir ein Ladefehler des Spielstands ist, dann solltes du mal alle Mods für diesen Spielstand deaktivieren und einzel oder in 5er Gruppen neu aktivieren bis der Fehler wieder auftritt. Ist das der Fall, dann immer den letzten Mod deaktivieren und neu Starten. Ist zwar aufwendig aber anders nicht möglich um den Verursacher zu ermitteln.

    Gruss Andy aus OB
    ---------------------------------------------------------------------------
    Kein Weg ist zu Weit wenn man findet was man sucht

    Edited once, last by akpsv: Nachtrag ().