TPF2 stürzt nach dem laden ab....Ohne Fehlermeldung

Willkommen in der Transport Fever Community

Welcome to the fan community of Transport Fever and Train Fever, the economic simulators of Urban Games. The community is free for you to share and inform yourself about the game. We cultivate a friendly and objective interaction with each other and our team will be happy to answer any questions you may have.

 

Registration and use is of course free for you.

 

We wish you a lot of fun and hope for active participation.

The Team of the Transport-Fever Community

  • hi-leider ist mein pc kaputt gegangen,somit auch meine savegames....wollte wieder neu anfangen und habe fast alle mods die ich aufder fertigen karte hatte wiedergefunden. Dennoch bricht mein spiel nach dem laden ohne Fehlermeldung ab...

    ich weiss das es viele mods sind aber mein savegame lief trotzdem ohne probleme bis mein pc kaputt ging :(

    kann mir trotzdem jemand helfen? wäre lieb.....danke im vorraus!

  • Servus, also laut der stdout.txt kommt er beim Laden ja nicht sonderlich weit. Das einzig verdächtige sind die Hinweise/Fehlermeldungen der CommonAPI2 auf die auf die nicht als unterstützt angesehene TPF2-Version. Hast Du es schon mal ohne CommonAPI2 probiert bzw. ist Deine CommonAPI2-Version aktuell? Als Grafikkarte erkennt das Spiel aktuell nur die Prozessor-Onboard-Grafik. Mit vielen Mods wird das vermutlich schwierig werden, also eventuell noch ein bisschen an den Grafikeinstellungen schrauben oder Dich mit der Mod-Auswahl langsam rantasten.

  • Bitte die stdout.txt anhängen, wenn du TPF2 ohne CommonAPI2 startest. Beachte, dass die CommonAPI2 dazu vollständig aus den Mod-Ordner entfernen musst.


    Bzgl. Grafikkarte: Hast du keine extra Grafikkarte oder erkennt TPF2 diese legendlich nicht?