Oberleitungen für O-Busse

Willkommen in der Transport Fever Community

Welcome to the fan community of Transport Fever and Train Fever, the economic simulators of Urban Games. The community is free for you to share and inform yourself about the game. We cultivate a friendly and objective interaction with each other and our team will be happy to answer any questions you may have.

 

Registration and use is of course free for you.

 

We wish you a lot of fun and hope for active participation.

The Team of the Transport-Fever Community

  • Durch den Wuppertal-Request kam mir die Idee, dass durch entfernen der Straßenbahntextur normale Straßen mit Oberleitungen entstehen,
    die für Oberleitungsbusse genutzt werden können.
    Der erste Test sieht schonmal vielversprechend aus.

    Zwar macht es momentan noch wenig Sinn ohne O-Busse, aber vielleicht motiviert es jemanden welche zu bauen.

  • Die Straßen sind separat zu den Staßenbahnstraßen. Man kann sie auch kombinieren was nur nicht so gut aussieht.
    Hier zu sehen.

    Auch sollte man bei der Linienplanung aufpassen, dass nicht Straßenbahnen diese Wege als Abkürzung nehmen. Mit den Obeleitungen habe ich mich noch nicht befasst.
    Ich vermute, dass es so wie bei den Bahnoberleitungen ist.

  • Ist es auch möglich, die O-Bus typischen zwei Leitungen zu machen?


    Wenn es ein gutes O-Bus-System gibt, bin ich durchaus bereit, einige O-Busse zu machen.

    Die erste Frage kann ich in Rücksprache mit @tomdotio mittlerweile beantworten. Sie lautet "Nein".


    Das zweite habe ich nun eingelöst. Die Mod ist hier verfügbar, die Trolley stehen für die letzten Tests bereit. Als Start gibt es 15 Stück davon, weitere werden wohl folgen.

  • Hallo zusammen


    Zuerst einmal ein fettes Lob an EISFEUER und Seamon für die super Idee und auch die Umsetzung für die Trolleybusse. Diese beiden Mods bereichern die TrainFever-Landschaft und bringen wieder mehr Abwechslung auf unsere Karten, vielen Dank dafür.


    Ich versuchte zuerst den Mod hier und die Trolleybusse von Seamon in 2 bestehende Karten zu intergrieren. Danach erstellte ich eine neue Karte nur mit diesen beiden Mods der rest ist original TrainFever.
    In beiden Fällen sehen die Strassen wie unten im Bild aus mit einer Lila Linie.



    Wenn ich die spezielle Trolley Strasse auswähle kann ich entweder die Strasse ohne Tramgleis nehmen, dann gibt es aber keine Oberleitung und somit fährt der Bus natürlich nicht (kein Strom).
    Wähle ich die Trolley Strasse mit Gleis funktioniert die Linie und der Bus fährt problemlos die Strecke ab, aber leider ist dann die Lila Linie über dem Gleis da und die ist ziemlich hässlich.
    Mache ich noch irgendetwas falsch?

  • Es scheint so, als würde dein PC falsche Texturen an Bord haben. Bzw. er lädt die Normal statt die richtigen Texturen. Meine Empfehlung:


    Steam\userdata\DEINENUMMER\304730\local\texture_cache\mods
    Darin solltest du zumindest das Verzeichnis EisfeuerSeamon_TrolleyMod_1 löschen.


    Falls du nicht Steam-User bist, musst du an einem anderen, ähnlichen Ort suchen.


    @EISFEUER Als kleine Änderung habe ich im Vergleich zu deinem Original die nicht-existenten Schienen durch "unsichtbare" Schienen ersetzt. Also so unsichtbar sind sie ja nicht, @cyrill kann sie sehen 8) .

  • Steam\userdata\DEINENUMMER\304730\local\texture_cache\mods
    Darin solltest du zumindest das Verzeichnis EisfeuerSeamon_TrolleyMod_1 löschen.

    Hallo Seamon


    Diesen Ordner gibt es bei mir nicht, unabhängig ob das Spiel läuft oder nicht.
    Bei mir sieht die Ordnerstruktur folgendermassen aus: Steam\userdata\MEINENUMMER\304730\local\ und dann die beiden Ordner crash_dump und save und zusätzlich noch die Settings Datei.


    Ich habe hier nochmals auf einer komplett jungfräulichen Karte eine erste Linie mit dem Mod erstellt und folgendes erhalten:


  • Hmm, zweiter Versuch:
    Wenn du den Trolley auf die Strasse schickst: Kannst du den Innenraum sehen? Also sind die Fenster transparent?
    Wenn nicht: Bei den Einstellungen AA auf mindestens 2x stellen (oder einfach Grafik-Einstellungen auf Mittel).


    Und noch einen dritten Versuch falls Nummer 2 nicht geht:
    Die Mod nochmals herunterladen, aber mit einem neuen Namen versehen (und wenn du nur die 1 am Ende zu einer 2 machst. Integrieren, starten.

  • Hmm, zweiter Versuch:
    Wenn du den Trolley auf die Strasse schickst: Kannst du den Innenraum sehen? Also sind die Fenster transparent?
    Wenn nicht: Bei den Einstellungen AA auf mindestens 2x stellen (oder einfach Grafik-Einstellungen auf Mittel).


    Und noch einen dritten Versuch falls Nummer 2 nicht geht:
    Die Mod nochmals herunterladen, aber mit einem neuen Namen versehen (und wenn du nur die 1 am Ende zu einer 2 machst. Integrieren, starten.

    Fenster sind transparent und die Darstellung der Busse ist perfekt.
    Sobald ich Zeit habe, lade ich die Mods nochmals runter und versuche Dein Vorschlag mit der Namensänderung.

  • Sorry ... aber nun bin ich überfordert.


    Vor allem dass die normalen Schienentexturen irgendwie überschrieben werden oder verloren gehen, das erstaunt mich. Der Oberleitungsmod hat nur eine Bilddatei und eine Normaldatei:
    new_medium_trolley.tga
    new_medium_trolley_nrml.tga


    Das Originalspiel greift auf:
    new_medium_tram.tga
    new_medium_tram_nrml.tga
    zu. Diese beiden sollten eigentlich wirklich ohne Wechselwirkung funktionieren ... und tun sie bei mir eben auch. Ich habe extra noch bei allen drei DLC's nachgeschaut. Nur das Nordic DLC hat eine Datei mit dem Namen new_medium_tram.tga, allerdings sollte das keine Wirkung haben. Und auch bei der Gross-Klein-Schreibung (Linux) finde ich keinen Fehler.

  • Auch wenn @cyrill bei sich keinen 'texture_cache' auf den ersten Blick gefunden hat, tippe ich doch immer noch darauf, dass das der Grund ist.
    Spielst Du auf einem PC oder Mac? Eventuell ist beim Mac der Texture Cache woanders? = reine Vermutung.


    Du sagst Du spielst sonst ohne Mods, wie hattest Du die Mods vorhin geladen? Gemäss neuem Modsystem im TF\mods Ordner oder altbacken direkt im TF\res?

  • Hallo Nando


    Mein PC-System läuft unter Win 8.1 64-bit.
    Nachdem ich den Mod bei bestehenden Karten getestet habe und dieses Problem auftauchte, habe ich eine neue Karte ohne andere Mods (ausser natürlich die beiden benötigten) gestartet und das gleiche Problem immer noch. Ich wollte einfach sicher gehen, dass keine anderen Mods den Trolleymod beeinflussen können. Meine Mods habe ich mit dem TFMM in den TF/mods Ordner installiert (was anderes kenne ich nicht).


    AdminEdit: Vollzitat entfernt, siehe Forenregeln.
    Mfg Sebastian