Posts by CC_Johnson

Willkommen in der Transport Fever Community

Welcome to the fan community of Transport Fever and Train Fever, the economic simulators of Urban Games. The community is free for you to share and inform yourself about the game. We cultivate a friendly and objective interaction with each other and our team will be happy to answer any questions you may have.

 

Registration and use is of course free for you.

 

We wish you a lot of fun and hope for active participation.

The Team of the Transport-Fever Community

    Oder du upgrades halt die vorhandenen Gleise nach Installation von meiner Mod mit einer anderen Variante mit der von dir gewünschten höheren Geschwindigkeit. Die Standard/Vanilla Gleise werden ersetzt, um in Bahnhöfen verwendet werden zu können.
    Oder du löscht die standard.lua und die high_speed.lua aus meiner Mod raus.
    Oder du nimmst Version 2, dann aber bitte auch CommonAPI2 und den Bahnhofsadapter auch installieren und aktivieren.


    PS: Ich mag Opel :)


    PPS: Natürlich startet das Spiel, wenn man was aus der Mod verwendet hat, ohne nicht mehr. Fügt ja eine Unmenge an neuen Gleisen hinzu, die dann fehlen. Das gilt aber für alle Mods, die etwas hinzufügen.


    Hallo zusammen.


    Erstmal vielen Dank für den Konverter.


    Habe versucht, die H/V Signale für mich persönlich zu konvertieren. Signalkomponenten und alle H/V Teile in einen Mod zusammengeschoben und durch den Konverter laufen lassen. Hat wunderbar funktioniert.
    Wie aber oben schonmal angesprochen habe auch ich das Problem, dass die Signale über dem Boden schweben.
    Wäre bitte jemand so freundlich und erklärt einem Nicht-Modeller, welche Wert(e) in der mdl angepasst werden müssen, um das Signal wieder auf den Boden zu bekommen? (am Beispiel der unten angehängten mdl)


    Danke.

    Das erklärt, warum beim Test ohne Aktivieren der API manche Module das Standardgleis gelegt haben und manche einfach gar nix. Dankenswerterweise wirklich gar nix, kein Crash oder so. Also jetzt nicht superdringend. Wird aber natürlich so schnell wie moglich korrigiert.
    Danke für den Hinweis.


    Edit: Alle korrigiert.

    Ich hoffe, das ist okay, das ich das hier auch her stelle. Denke mal, hier wird mehr gelesen. Wenn nicht, bitte löschen.


    Ansonsten wollt ich hier allen, die es sonst noch nicht gesehen haben, mal mitteilen, dass alle 4 meiner Gleis-/Oberleitungssets nun Gleismodule für Bahnhöfe bekommen haben, zu finden natürlich in meiner Webdisk.


    An dieser Stelle möchte ich mich nochmal bei eis_os für seinen unermüdlichen Einsatz, seine harte Arbeit und die CommonAPI2 bedanken, ohne diese dies im Moment nicht möglich wäre.


    Vielen Dank!


    Und allen noch weiter schöne Feiertage und viel Spaß.


    Grüße, Alex

    ? :huh:
    Ich würd mal behaupten, das ist gar kein bug, sondern per Design :)



    Auf jeden Fall klasse Lok, wie auch all deine anderen Mods. Vielen Dank!



    Edit: Oder meinst du im Depot? Sorry, ich hatte leider noch keine Gelegenheit, sie auch auszuprobieren.
    In dem Fall nehm ich alles zurück und behaupte das Gegenteil.

    Vielen Dank für deine harte Arbeit.


    Wenn man Mod zu bestehenden Spielen hinzufügt, sieht man leider keine Vorschaubilder (edit: der Mods), nur bei einem neuen Spiel :)

    Sorry :D


    Um das kurz klarzustellen, jedes Set meiner Serie (also einzelne Mods) enthält EINE OL-Variante. Aber alle sind miteinander und so gut wie allen anderen Mods kompatibel und können gleichzeitig verwendet werden. Erst recht, wenn ich bei der neuen Version die standard.lua und high_speed.lua wieder rausnehme, die waren für die Bahnhöfe wichtig. Aber mit neuen Bahnhofsgleismodulen wird dann überhaupt keine Vanilla-Datei mehr ersetzt. Vollkommen unabhängig und kompatibel mit dann... nun... allem. :)

    Soweit ich das verstehe, brauch ich nur die res\construction\station\rail\*(meine Gleisnamen).modules, trag da die entsprechenden Gleis luas und die 4 Werte ein, Vorschaubild, und fertig, oder? Mehr aus der Vorlage brauch ich nicht.

    Was für Modelle? Die der Schmalspurgleise? Ne, die nehm ich nicht her, werden durch Gleise meiner Sets ersetzt.


    Ich will keine Bahnhöfe bauen. Nur Gleismodule, damit in Bahnhöfen Gleise mit verschiedenen Oberleitungen aus meinen Sets verwendet werden können. Die sollten dann zusammen mit deinem Bahnhofsadapter für die Vanilla Bahnhöfe funktionieren, oder?


    Die Module usw bekommen natürlich eigene Namen.


    Was meinst du mit Sprachreferenzen?

    Okay, vielen Dank erstmal. Habe verstanden.


    ...weil viel Arbeit aber nicht.


    Daher auch nochmals mein ausdrücklicher Hinweis:
    Sollte jemand versuchen meinen CommonAPI/API2 Code in seine Mod ohne Erlaubnis zu kopieren oder zu veröffentlichen, werde ich dies nicht zulassen und mit recht drastischen Mitteln dagegen vorgehen...


    Vielen Dank für deine viele Arbeit und deinen Einsatz.


    Nach einigem Durchlesen glaube ich, die CommonAPI2 mit meinen begrenzten Kenntnissen soweit verstanden zu haben, um zu versuchen, diese anwenden zu können.


    Der Hinweis dagegen verwirrt mich etwas.
    Darf ich versuchen, Gleismodule zu erstellen, welche die CommonAPI2 und den Bahnhofsadapter verwenden und diese benötigen?
    Und darf ich das 750/1000mm Track Package als Vorlage hernehmen?
    Bitte?

    Hallo zusammen,


    sollte dieses Thema an anderer Stelle schon besprochen worden sein, bitte ich um Verzeihung. Allerdings bin ich seit mehreren Tagen auf der Suche, und habe die gesuchte Information bisher leider nicht gesehen.


    Ich es möglich, neue Gleismodule für die Bahnhöfe zu erstellen, und wie? Und zwar im vanilla Rahmen, also ohne die CommonAPI dafür herzunehmen.


    Und was hat es mit dem "order" Befehl auf sich?



    Danke.


    Grüße, und schonmal allen ein frohes Fest.