Posts by franki66

Willkommen in der Transport Fever Community

Welcome to the fan community of Transport Fever and Train Fever, the economic simulators of Urban Games. The community is free for you to share and inform yourself about the game. We cultivate a friendly and objective interaction with each other and our team will be happy to answer any questions you may have.

 

Registration and use is of course free for you.

 

We wish you a lot of fun and hope for active participation.

The Team of the Transport-Fever Community

    Hallo zusammen.

    Gibt es die Möglichkeit mittels Taste, irgendwie die Karte auf die Ausgangsposition zu bringen ?

    Als priorisierend fasse ich da die POS1 Taste ins Auge.

    Hat da schon mal jemand was gemoddet?

    Schönen Abend noch.

    Ah okay danke, scheint aber nichts für ein bestehendes Savegame zu sein.

    Dafür suche ich ein Tool, welches mir ermöglicht größere Flächen abzureißen.

    Na dann schönen Abend noch.

    Mit "Big Brusher" geht das eigentlich schnell.

    Ist das jetzt eine Mod oder wie bekomme ich einen breiten Abrisspinsel?

    Ich stehe da jetzt ein wenig auf dem Schlauch.

    Hi, mal ne kurze Frage, bringt es was die Steine in der Landschaft zu entfernen?

    Grundgedanke ist, alles was nicht dargestellt werden muss entlastet die Performance.

    Schade eigentlich.

    Vielleicht kommt da noch was.

    Immerhin hat es UG geschafft, das man mit der gedrückten Shift Taste die Loks nach vorn, bzw. hinten "katapultieren" kann.

    Hallo zusammen.

    Ich plage mich damit herum, das wenn ich meinen Zügen Wagen bzw. ne neue Lok spendieren möchte, dies in der Fahrzeugverwaltung bei jeden Zug einzeln machen muss.

    Dies macht dann keinen Spaß mehr, wenn 7 oder 8 Züge diese Linie befahren.

    Hat irgendwer einen Vorschlag, bzw. eine Lösung dazu, wie man bei allen Zügen gleichzeitig diese Änderung vornehmen kann?

    Die werden sobald als möglich erneuert.

    Ich glaube , ich werde die neu downloaden dann sollte nix mehr schief gehen.

    Also vielen Dank an euch für die geopferte Zeit, um sich ,mit meinem Problem zu befassen.

    Schönen Abend noch


    Du kannst unter Einstellungen diese Fenster auch ausschalten.

    Genial, so hab ich endlich wieder Ruhe.



    Edit by MaikC: Gern geschehen und ich war mal so frei das zusammenzufassen und erinnere dich mal an die Forenregeln "Doppelposts" und "Vollzitate" als Beispiel habe ich das mal auf das zusammengekürzt was du vermutlich zitieren wolltest. ;-)

    Mit der Musik hatte ich eigentlich bisher keine Probleme.

    Wie gesagt öffnet sich die Meldung über fehlende Ressourcen erst seit dem Update.

    Ich klicke diese weg und das Spiel verhält sich ganz normal

    Kein stottern bei der Musikwiedergabe.

    Wenn jetzt aber mehrere Spieler diese Meldung angezeigt bekommen, muss es ja wohl am Update liegen.

    Naja mal abwarten.

    Kann ja mal sie aufgelisteten Musikstücke entfernen.

    Irgendwann kann man die eh nicht mehr hören^^

    Seltsamerweise war der "Holzroller" und andere hier genannte Modes gar nicht im Modordner gelistet.

    Komisch, aber ich konnte die Lok problemlos einsetzen.

    MaikC : Ich habe gerade deine Antwort gelesen.

    Scheint so als habe das Update ganze Arbeit geleistet.

    Habe mir die Liste abgeschrieben und werde sie bald neu installieren.

    Ich versuche mal ne neue Karte zu starten, mal sehen ob die Meldung immer noch kommt.

    Zur Not müsste ich den ganzen Modordner neu überspielen.

    Gott sei Dank habe ich mehrere Sicherungskopien gemacht.

    Danke erstmal für eure Unterstützung.

    #Ich wünsche euch noch einen schönen Abend.

    Hi, Ich habe das gleiche Problem und werde eigentlich aus der stdout nicht schlau.

    Mir scheint hier ein Problem mit den Workshop Mods vor zu lieg

    Die TPF Mods habe ich mit Hilfe der Common API auf den neuesten Stand gebracht.

    Files

    • stdout.txt

      (743.66 kB, downloaded 30 times, last: )