Posts by gucky

Willkommen in der Transport Fever Community

Welcome to the fan community of Transport Fever and Train Fever, the economic simulators of Urban Games. The community is free for you to share and inform yourself about the game. We cultivate a friendly and objective interaction with each other and our team will be happy to answer any questions you may have.

 

Registration and use is of course free for you.

 

We wish you a lot of fun and hope for active participation.

The Team of the Transport-Fever Community

    Nun ja und um das sinnvoll einbauen zu können könnte man Naturschützer organisieren die dagegen protestieren wenn da was gebaut wird. Die müssen natürlich transportiert werden. Genau so muss die Umsiedlung der Krebse organisiert werden. Also neuer See , da muss Erde abgefahren werden usw usf. :)

    Ich habe es ganz leicht eingegrenzt, unwiefern das hilfreich ist oder so weiss ich nicht. Also das Spiel lief klaglos über eine Stunde. In der Zeit habe ich aber im wesentlichen ausser scrollen und mitfahren nicht viel gemacht. Noch ein paar Fahrzeuge ersetzt . Dann etwas später als ich das Spiel nochmal gestartet habe habe ich relativ viel gebaut. Strassen, Schienen, Bahnhöfe/Haltestellen und solche Sachen. Nach gut 30 Minuten nur ein drehender blauer Kreis und ein Neustart des PC war notwendig. Irgendwelche Hinweise auf Fehler oder Probleme gab es nicht

    Die Funktion gibt es leider nicht mehr. Ich vermisse es auch sehr, besonders am Anfang wenn alle Nase lang neue Fahrzeuge kommen und man am ersetzen ist. Die Wartungskosten zu erhöhen ist nicht das gleiche. Im übrigen was passiert da genau? Bleiben die Fahrzeuge immer so oder dauert es nur länger bis sie ersetzt werden sollten?

    Also das es an einem Mod liegt ist zumindest nicht sehr wahrscheinlich. Ich habe jetzt ca 30 Minuten nichts gemacht ausser Haltestellen setzen , Linien bauen und Fahrzeuge kaufen. Und beim setzen einer neuen Haltestelle - bums und ich durfte den PC restarten

    Naja es passiert mir immer noch regelmässig. Es reisst mir dabei immer gleich den ganzen Rechner in den Abgrund. Kein Eintrag irgendwo. Ich vermute es liegt irgendwie am Strassenbau. Das muss ich mal näher untersuchen

    Also es stört immer noch das mit den Abstürzen. Also an Zuwenig Speicher liegt es dann nicht. Ich habe 32GB drin und wenn die auch volllaufen dann läuft alles voll egal wieviel Terrabyte da drin stecken.

    Also ich hab da offenbar wirklich ein Problem. Das 40T Set an LKW ist nicht angekündigt wurden und war nicht in der Liste. Erst am nächsten Tag , im gleichen Spielmonat, tauchten die auf einmal auf.

    Also ich glaube nicht das die Menge des RAM das primäre Problem ist. Viele und auch ich haben 32 GB davon drin und es passiert trotzdem. Es dauert vielleicht etwas länger aber es passiert.

    Die Abstürze nerven. Es vergeht eigentlich kein Abend an dem das Spiel nicht das zeitliche segnet. Die stdout ist ohne Fehlereintrag. Dump gibt es natürlich auch nicht

    Aber ist das nicht eigentlich normal das sich alle erstmal auf das neue Spiel stürzen? Es wird sich einpegeln. Manche Modder werden für TPF2 arbeiten andere für 1 , andere für beide und sicher der eine oder andere gar nicht mehr. Weder die Modder noch die "Normalsterblichen" User sind eine homogene Gemeinschaft. Eine wirkliche Lösung des Problems im Sinne wir machen jetzt alles so und so gibt es nicht. Jeder entscheidet für sich was er bevorzugt. Viel gewonnen wäre aber, und das sehe ich auch so, wenn man sich in Diskussionen etwas zurücknimmt. Man muss es akzeptieren das einige hochzufrieden sind und andere eher das Gegenteil. TPF2 polarisiert stärker als erwartet ist leider so. Auf der anderen Seite besteht auch die Chance das sich was konstruktives entwickelt. Wenn es den gewollt ist. Auch UG spielt da eine wichtige Rolle. Die Zeit wird es zeigen. Und etwas fürs Phrasenschwein. Es ist nur ein Spiel. :)

    Also ich habe eine RX5700XT , R3800X und 32 GBYTE Ram. Ich spiele in UHD auf einen 32 Zol! Bildschirm und habe alle Grafiksettings auf Anchlag.Meine FPS auf einer moderat bebauten grossen Karte liegen zwischen 5 und 30 . Warum es so tief droppt weiss ich nicht. Das Geschehen auf dem Bildschirm hat nichts damit zu tun und es dauert meistens nur 3 oder 4 Sekunden. Ich empfinde es ab ca. 15 FPS also.ausreichend. Aber da ist sicher jeder anders

    Hat das auch schon mal jemand beobachtet? Wenn die LIste der Fahrzeuge aufpoppt die ab jetzt verfügbar sind sind diese erst mit deutlicher Verzögerung im Depot erhältlich. Auch habe ich das Gefühl das Fahrzeuge die verfügbar wären überhaupt nicht im Depot landen und viele Fahrzeuge werden drei oder viermal als neu verfügbar aufgelistet.

    Hatte ich auch schon, gleicher Fehler. Aber nicht immer, vorgestern war es irgendwas mit dem Sound und gestern habe ich zu spät drangedacht in die stdout zu schauen. Im neusten Betapatch 772 werden zwar weitere Crashbedingungen behoben aber offenbar nicht alle.

    Mit dem Echtzeit einstellen wäre ich auch vorsichtig. Ich denke auch mal das das System danach nicht mehr bedienbar ist. Die mehr FPS erscheinen mir auch nicht wirklich logisch. Es ist ja bei vielen so das die CPU nicht permanent am Anschlag ist. Oder rennt der Rechner wirklich in ein CPU Limit?