Posts by JoeFried

Willkommen in der Transport Fever Community

Welcome to the fan community of Transport Fever and Train Fever, the economic simulators of Urban Games. The community is free for you to share and inform yourself about the game. We cultivate a friendly and objective interaction with each other and our team will be happy to answer any questions you may have.

 

Registration and use is of course free for you.

 

We wish you a lot of fun and hope for active participation.

The Team of the Transport-Fever Community

    Statement zu Transport Fever II


    Hallo liebe Community,


    ein Kollege hat mich gestern netter Weise darauf aufmerksam gemacht, dass es bezüglich zu Transport Fever II und Mods Fragen gibt :)


    Ich denke, dass Tpf2 ein neues großartiges Spiel ist und dass die "alten Sachen" da nicht mehr so richtig drauf gezogen werden können als auch dass Einiges überflüssig geworden ist. Tpf1 war eine schöne Zeit und wird für mich auch vorerst meine "alte Spielzeug-Eisenbahn" bleiben :P


    Wenn jemand Interesse hat einzelne Mods und - oder die Modbox von Tpf1 nach Tpf2 zu transformieren, dann möge er/sie dies selbsttätig unter der Benennung des Urhebers als auch mit der Beibehaltung der Mod-Original-Namen / - Bezeichnungen tun.

    Bei eventuellen Rückfragen bin ich jederzeit auf Steam erreichbar als auch auf dem im Steam-Profil eingeblendeten TeamSpeak ;)


    Hiermit möchte ich nochmals allen Unterstützern und Fans meiner Mods von Train Fever als auch von Transportfever I meinen herzlichen Dank aussprechen,


    mit lieben Grüßen
    Joe

    Die verwendeten Mods bzw. Brücken sind von dir

    Nein - es ist nicht meine Brücke. Ich habe niemals eine helle Stahlbrücke mit "einem" Stahlpfeiler für "Straßen" gemoddet.


    Zusätzlich habe ich gerade noch mal die "Busspur" getestet, die bei mir ja absichtlich unsichtbar aber voll funktionsfähig sind. Auch bei diesen bleibt bei meinem Mod die Sichtbarkeit aller Straßen über dem Wasser.


    Die Fehler sind diesmal nicht bei mir zu suchen :-)


    Kurz vor Weihnachten habe ich viele Stunden bzw. 2-3 Tage an der Nachbesserung zum UG-Patch gesessen und gewissenhafter geht es nicht mehr :-)

    Es kann sein, dass es an der Mod liegt. Ich glaube, das ist ein allgemeines Problem. Es betrifft Brücken allgemein.
    Steam sagt, Version 1.126 ist drin.

    Gut das Du das hier ansprichst.


    Tatsächlich hast Du die Brücke nicht mit meinem Brückenmod gebaut. Meine Brücke sieht anders aus. Trotzdem sollte der Mod mit anderen Brücken funktionieren.
    Hier meine Photos zu auch Deiner verwendetern Straße "Asphalt mit Kiesweg 2-spurig":

    1. Photo mit der Modbox 1.126 2. Photo nur mit aktuellem Brücken- und Straßenmod.


    Vielleicht hast Du Deine Brücke mit dem Straßenmod und nicht mit der Jf-Modbox gebaut.


    Letztendlich ist sonst der Fehler bei UG zu suchen!


    Wünsche Dir Trotzdem viel Glück beim Schönbau.


    Beste Grüße
    Joe

    @DrFedi ,
    vielen Dank für den Hinweis, es handelt sich hierbei um ein übliches Phänomen von Tpf, das man aber mit entsprechender Erfahrung etwas beeinflussen kann.


    a) Deine Straße wurde vom Spieler selbst von einer schmalen Straße auf eine breite Straße umgewandelt. Dadurch behält die KI immer die Breite der kleinen Straße im Speichergedächtnis. Also können dort auch noch Häuser gebaut werden.


    b) Wenn Deine Straße aber neugezogen/gebaut wird, dann erhält die KI auch die tatsächliche Information für die Breite der Mod-Straße. In diesem Falle wird die KI die Straße nicht ungünstig bebauen.

    @Traffic Hamburg, ersteinmal "Frohe Weihnacht" :-)


    Vorab: Nein - ich kann keinen Fehler entdecken.


    Heute morgen führte ich folgenden Test gewissenhaft durch:


    1. Alle Mods aus meinem Ordner entfernt.
    2. TpfSteamdateien von Steam überprüft.
    3. ModboxV1.125 in den Modordner geschoben.
    4. Altes Vanilla-Savegame gestartet mit zusätzlicher Aktivierung von V1.125.
    5. Alle Straßen der Modbox aufgebaut als auch die Jf-Wegpunkte!
    6. Spiel gespeichert.
    7. Mod komplett wieder aus Modordner entfernt und Tpf-Hauptprogramm und Steam beendet.
    8. In den Modordner nun die Modbox V1.126 geschoben.
    9. Steam und Tpf gestartet.
    10. Savegame gestartet.


    Ergebnis: Problemloser Start des Savegames; alle Straßen sind aufgebaut und die Wegpunkte auch.



    Meiner Auffassung nach liegt der Fehler "nicht" an der Modbox.
    Folgende Möglichkeiten sehe ich zur Zeit:
    a) Die Modbox-Steamversion wurde mit der Forumsversion verwechselt oder vertauscht bzw. die Forumsversion mit der Steamversion (beide haben eine eigene Mod-ID!).
    b) Dein Savegame ist beschädigt.
    c) Ein anderer Mod irritiert das Starten Deines Spieles.


    Wünsche Dir trotz Allem schöne Festtage :-)


    Mit besten Grüßen
    Joe

    Im Übrigen kenne ich mich mit den Fehlermeldungen in der stdout nur wage aus. Vielleicht könnte da jemand behilflich sein. Mir ist ab und zu schon aufgefallen, dass nicht unbedingt der Mod daran Schuld sein muß, der die meisten Meldungen wiedergibt.
    Ich sehe da noch eine Fehlermeldung, die eventuell mit zu berücksichtigen ist:


    res/models/group/vehicle//waggon/mav2002-hbbins306_db5_lod_0_plastic.grp not in file cache!



    Wie gesagt, bei mir läuft alles rund und ich habe keine weiteren Mods in meinem Spiel drinn außer die Modbox.

    @Traffic Hamburg,
    die mdl-Datei ist vorhanden, die mesh-Datei ist vorhanden und die 3 dazugehörigen mtl-Dateien auch. Den WegsteinK kann ich selbst im Spiel setzen ohne Fehlermeldung.
    Desweiteren habe ich mit meiner Version 1.126, die das absolute Original ist, die beiden Wegsteine K gebaut und ein Savegame hergestellt. Anschließend habe ich die Forumsversion 1.126 heruntergeladen und mein Savegame damit porblemlos gestartet.

    Hallo Klaus73,
    danke für die Info,
    dieser Teilmod wurde nach einem alten Muster von mir geschrieben. In der Regel ist alles in Ordnung. Vielleicht kollidiert das bei Dir mit einem anderen Mod. Ich werde da mal was umschreiben.
    Zum Update werde ich diesen Teilmod in eine absolute Eindeutigkeit setzen ^^



    Nachtrag: Bitte überprüfe Deine aktuelle Version von der Modbox, ob diese mit der im Forum verfügbaren identisch ist. Es gab mal eine Hochladung von mir, in der eine Klammer fehlte; ca. 3 Leute hatten diese Version heruntergeladen bis zur Schnellberichtigung.

    Das Problem sollte relativ leicht zu lösen sein:
    In den Materialdateien im Abschnitt polygon_offset den Eintrag forceDepthWrite=true einfügen.

    Thank-You-Patch veröffentlicht (ehemals: an was arbeitet UG zur Zeit...?)


    Vielen Dank @EAT1963 für den Hinweis im Forum; diese Info hat mir schon den ersten Erfolg gezeigt :)



    Besten Dank auch an @PeugeotRacer für den obigen Hinweis und nachträglich einen großen Dank an @sir.franjo der mich gestern auf Steam informiert hatte :thumbsup:



    Liebe Freunde der Mods,
    bitte geduldet Euch ein paar Tage auf ein Update. Die Probleme zeigen glücklicherweise nur Schönheitsprobleme und sind nicht savegame-relevant. Anschließend wird auch jedes gebaute Objekt wieder im alten Glanz erscheinen ^^


    Trotzdem würde ich mich sehr freuen, wenn Ihr noch nicht bekannte Probleme mit einem Foto hier in diesen Thread hineinposten könntet, damit ich eine Behebung dessen noch rechtzeitig in das Update miteinbringen könnte.


    Beste Grüße
    Joe

    Eigene Brücken mit Pflasterstraßen und Ziegelsteinstraßen aus meinem Mod sind auf der Brücke unsichtbar. Vielleicht gibt es igendwo noch andere Problem - ich werde mir das die nächsten Tage mal näher anschauen bzw. ich würde mich freuen, wenn mir auch hier von Euch etwas gemeldet werden könnte.

    Liebe Freunde des Mods,
    der Weihnachts-Patch von Tpf hat einige Fehler verursacht. Ich werde die nächsten Tage meine Skripts ducharbeiten und den Mod anpassen. Vielen dank für Eurer Verständnis im Vorraus :-)


    Dear friends of the mod,
    The Christmas patch from Tpf has caused some mistakes. I will work on my scripts for the next few days and adapt the mod. Thank you for your understanding in advance :-)

    Ich hab deine Randsteine sehr häufig in meinem Welt, die helfen sehr, die KI einzugrenzen!
    Könnte man irgendwie einstellen, dass diese schon ab eine Entfernung von ca. 30m ausgeblendet werden?

    Nein - weil dann könnte man diese Steine auch beim Setzen nicht mehr richtig sehen. Außerdem wird die Kollisionsmeldung auch über 30 Metern verschwinden, falls man später mal ein Objekt, Straße oder Gleis an dieser Stelle bauen möchte. Dafür wurden die unsichtbaren Randsteine zur Verfügung gestellt - einen besseren Kompromiss kann ich leider nicht eingehen :)

    [box]

    Neues Update der:


    JoeFried MODBOX : Version 1.124



    [/box]


    :) Neu hinzugefügt:



    building contractor (Tpf) Baumeisterei


    Detailliste:


    1. Fuhrpark:


    - UG-Vanilla-Kräne und Bagger als Assets mit zusätzlichen Lods


    - 2 Dampfkräne ab ca. 1860 - Nachfolgerversion für Stationär, Baustelle, Hafen etc...


    - 1 Dampfbagger


    - 4 Mastkräne ab ca. 1960


    - alles setzbar auf Podest, Schiene oder Standplatte bzw. Dampfbagger auch Raupenantrieb
    __________
    30 verschiedene Assetsvariationen



    2. Zubehör:


    - 3 Bauzäune: 10m, 30m und 70m,


    - 3 Bauzaun-Tor: geschlossen, halboffen und geöffnet


    - 3 Schienen: Gerade, Kurve, enge Kurve


    - 3 Hunten: Holzrungenlore, Holzlore, Stahllore


    - 3 Prellböcke: Holz, 2 Stahl
    ___________
    18 Stück
    ___________________
    48 Gesamtobjekte




    Viel Spaß beim Baustellenbau :thumbup:


    mit juten Grüßen
    Joe