Posts by Arkos

Willkommen in der Transport Fever Community

Welcome to the fan community of Transport Fever and Train Fever, the economic simulators of Urban Games. The community is free for you to share and inform yourself about the game. We cultivate a friendly and objective interaction with each other and our team will be happy to answer any questions you may have.

 

Registration and use is of course free for you.

 

We wish you a lot of fun and hope for active participation.

The Team of the Transport-Fever Community

    Hallo,


    ich habe Version 28962 und stelle fest, dass das Drehen der Gebäude nur noch mit den Tasten M und N geht. So kann man aber nicht fein drehen, sondern immer nur grob.

    Bis vor Kurzem konnte man die Shift-Taste mit M oder N dazu nutzen, um die Gebäude fein zu drehen, aber bei mir funktioniert da gar nichts mehr in Sachen Shift-Taste.


    Die Pause war auch plötzlich auf der Leertaste und nicht mehr auf der Pausentaste.


    Welche Taste muss ich denn jetzt drücken, um die Gebäude wieder in winzigen Schritten drehen zu können?


    Weiß das jemand? Oder ist das jetzt ein Bug und es geht gar nicht mehr?

    Die Züge bremsen einfach ab, ohne einen Grund und ohne das die Strecke diese zur Bremsung zwingt.

    Bestätige.

    Alle meine Güterzüge haben diese Macke.

    Die Geschwindigkeit wird zwischen 10 und 60 km/h langsamer, als wenn ein Signal auf rot steht.

    Dann beschleunigt der Zug wieder, um dann wieder langsamer zu werden.

    Die Fahrdynamik ist ja bisher eher hektisch und nicht immer ideal, wobei die grundlegenden Berechnungen schon relativ plausibel sind: Es gibt eine Gesamtleistung und eine maximale Zugkraft. Mit der Masse ergibt sich die aktuelle Beschleunigung. Momentan sind vor allem die Anfahrvorgänge unrealistisch schnell, weil die Beschleunigung eben nicht limitiert wird. Realistisch sind maximal Werte von 1-1,5 m/s², bei TF sieht man oft ein Vielfaches.


    Der andere Punkt deceleration: Die Bremsvorgänge sind bisher noch unrealistischer,

    Ja, aber man ist doch nicht in der realen Welt, sondern auf einer komprimierten Spielfläche.

    Die Anfahrt ist viel zu langsam. Ich habe mir deswegen eine Mod geladen, die das beseitigt. Ohne diese ist es unmöglich Reisegeschwindigkeit zu bekommen. Bevor ein TGV oder noch schlimmer ICE mal auf 300 sind, müsste die Spielfläche schon bis zu meinen Nachbarn reichen.


    Beim Bremsen muss ich Dir aber recht geben. Wenn ich mit der Lok mitfahre, dann denke ich auch jedesmal, wenn wir in einen Bahnhof einfahren, der kommt nie rechtzeitig zum stehen. Und doch steht der Zug plötzlich...

    Hallo Leute,


    ich suche und suche, aber ich finde immer nur diese unsäglichen Halbschranken. X(

    Gibt es denn für TpF2 keine Schranken, die über die ganze Straße reichen, so wie für TpF1?

    @sacrifice28 Im Steam-Workshop gibt es einen Steine-weg-Mod und einen Steine-bessere-Textur-Mod.
    Der erste macht alle Steine bis auf die am Flussufer weg und der zweite macht die übrig gebliebenen schöner, dass die nicht so weiß-grell sind.


    Ich habe eben bei Steam nach Steine u/o Stone gesucht, aber ich finde Deine angesprochene Mod nicht.
    Hast Du einen Link oder die genaue Bezeichnung dafür?
    Oder ist die schon wieder verschwunden?


    Die Steine überall sind echt nervig... Hatte mich schon gefreut, dass die endlich beseitigt werden können und finde die Mod leider nicht.. :(

    Was habt ihr eigentlich bloss immer mit den gebogenen Bahnhöfen? In der Realität gibt es die sehr selten wegen den entstehenden Lücken zwischen Wage und Bahnsteig.

    Was meinst Du denn mit Lücke zwischen Wage und Bahnsteig?
    Was ist eine Wage?
    Die wird übrigens Waage geschrieben. Aber ich verstehe nicht was eine Waage und der Bahnsteig miteinander zu tun haben, bei gebogenen Bahnsteigen. Grübel ....

    Es ist ein Bug und fertig ist.


    Meine Güte, ist doch nicht so schwer einen Zug aus dem angeklickten Depot zum Vorschein kommen zu lassen, welches die Linie des klonenden Zuges entspricht.


    Schon das Anklicken des Depots ist überflüssig, denn die Logik sagt ja wohl, dass es dieses Depot sein MUSS, weil er sonst nicht zur Linie kommt auf der das klonende Objekt fährt.


    Warum es bei qwert funktioniert und bei anderen nicht, soll sich mal UG ansehen und es klären.
    Dafür kommt garantiert ein Patch.


    Solange muss man eben neue Züge erstellen, statt sie zu klonen.

    Ich glaube das Deutschland da eh ein Sonderfall ist :whistling: Denn seit einigen Jahren gibt es wohl auch auf der Strasse vor einem Bahnübergang so zu sagen einen Durchrutschweg,

    Also in der DDR gab es das schon in den 1960er Jahren.
    Die Schranken schlossen sich, wenn der Zug in den Bahnhof fuhr. Stand er gingen sie wieder auf.

    Habe leider noch einen Bug gefunden, der etwas nervig ist, den Spielverlauf aber nicht stört.


    Sobald man vor einem Signal am Gleis bastelt, etwa eine Weiche einbaut, funktioniert das Signal nicht mehr.
    Das bedeutet, dass es keine Reaktion mehr zeigt. Kein Licht, keine Flügelbewegung.
    Die Funktion ist aber nicht betroffen. Es hilft nur abreißen und neu hinsetzen.

    @andy2612 Ich habe mir deine Screenshots mal angeschaut und mit meinem Vorgehen verglichen. Was mir aufgefallen ist, bei dir sind Linie und Depot nicht gleichzeitig markiert. Das führt dazu, dass wenn du den Zug in der Linie zum Klonen auswählst, das Depot gar nicht mehr markiert ist. Dadurch weiß das Game nicht mehr welches Depot es nutzen soll und nimmt daher wohl irgendeines.


    Ist mir auch passiert und ich dachte, daran liegt es.
    Aber es spielt keine Rolle. Das gleiche Ergebnis bekam ich, als Depot und Linie markiert waren.
    Der geklonte Zug tauchte irgendwo auf, nur nicht im markierten Depot der markierten Linie.


    Habe übrigens den Fehler gefunden, der mir immer den Pfad zur MDL-Datei anzeigte, statt nur den Infotext des Objektes.
    Es war die Mod von doug "Unlock Multiple Units".


    Nachdem ich die löschte, waren die Infotexte ohne Pfadangabe zu sehen.
    Aber das Spiel klont trotzdem weiter die Züge, wohin es will. :(


    ChrisL seine Beobachtung kann ich unterschreiben. Genau das passiert nämlich.

    Huch.. 10 Einheiten?
    Wenn eine Zugladung 300 bis 400 Einheiten umfasst, wie groß muss dann die Verladestation sein? ;)


    Ausgreift ist das echt nicht...
    Aber trotzdem danke für den Tipp... :)

    Und genau das funktioniert leider nicht. :(


    Der geklonte Zug taucht irgendwo in einem ganz anderem Depot auf, nur nicht in dem richtigen Depot. :(


    Da auch du keinen Fehler erkennen kannst, muss sich bei mir wohl was zerschossen haben.


    Ich habe, wenn ich auf eine Lok oder Bus klicke auch immer den Pfad zur mdl Datei sichtbar. Sehr, sehr eigenartig...
    Aber egal jetzt...
    Danke trotzdem für Deine Hilfe. :)