Posts by t.pommes

Willkommen in der Transport Fever Community

Welcome to the fan community of Transport Fever and Train Fever, the economic simulators of Urban Games. The community is free for you to share and inform yourself about the game. We cultivate a friendly and objective interaction with each other and our team will be happy to answer any questions you may have.

 

Registration and use is of course free for you.

 

We wish you a lot of fun and hope for active participation.

The Team of the Transport-Fever Community

    Wieder Top. Schön was man alles mit dem Maltool erreichen kann.:thumbup:

    Einzig eine Besonderheit ist mir aufgefallen. Ich glaube, die beiden Schuppengleise (Video min 1:17 #6 und #7 von unten) liegen zu dicht beieinander und ragen jeweils in das Lichtraumprofil des anderen. Aber ich kann mich auch täuschen.

    mfg

    t.pommes

    Man muß ziemlich dicht ranzoomen und genau schauen, da hellgrau auf etwas hellerem Grau nicht wirklicht gut zu erkennen ist ;)
    Habe hier aber auch schon von der Radikallösung gelesen, das man einfach die ganze Stadt plättet. K.A. ob das im weiterem Verlauf der Mission noch hinderlich ist.

    Erstmal frohes (Rest-)Fest. Wirklich toll, was ihr Modder in den paar Tagen zwischen Release und Weihnachten auf den Weg gebracht habt. Vor allem finde ich schön, das ihr die Reichsbahner nicht vergesst ;)


    Nun aber zur Frage eines Unbedarften. Ließen sich eventuell auch noch Wagnerbleche (an die DR-Version) zaubern? Dann könnte der Pannonia 8) bald stilecht in Dresden einfahren.

    Hallöle,
    verspricht, ein interessantes Projekt zu werden. Ich selbst baue derzeit noch in TpF1, da es dort (noch) mehr Möglichkeiten gibt (außerdem finde ich die Warenicons hübscher ;) ).
    So zum Bsp. die Problematik mit dem KI-Bau. In TpF1 gibt es u.a. die ModBox von JoeFried, die diverse Kollisionsobjekte enthält, welche einen KI-Bau verhindern. Vllt. geht es ja auch in TpF2 nach der Behandlung im Konverter. Ich meine aber auch, kürzlich bei TpF2 einen Mod gesehen zu haben, der Strassen beinhaltet, an welchen die KI nicht baut. Aber nagel mich bitte nicht fest darauf, was, wann und wo :S


    Bezüglich der Signale (deutsches Signalsystem) kann ich zum einen http://www.stellwerke.de empfehlen, wenn es einfach um die Signalbilder geht.
    Weitergehende Informationen (Aufstellort etc.) findest du auf http://www.tf-ausbildung.de/ und dort unter den Fachthemen.

    So aus dem Stehgreif ohne weitere Infos (z.B. Screenshot) schwer zu beantworten. Fangen wir mit dem einfachsten an:
    Hat der Zug die richtigen Waggons dran?
    Wenn ja, liegen die Gewerbebauten Zürich in der Einflußzone des Güterbhf?
    Hast du eventuell bei der Linienerstellung die Lebensmittel abgewählt?


    Ich persönlich baue meist außerhalb der Stadt ein GVZ und von dort kurze LKW-Linien zu den entspechenden Zonen. Hat bisher immer tadellos fünktioniert.

    Ich habe Bäume und Steine in je 3 verschiedenen Größen genommen (etwa passend zu den vorhandenen) und die entsprechenden Muster gelegt/gesetzt. Laternen und Bänke habe ich nach dem linken Vorbild eingesetzt und mit dem Maltool einen Asphaltweg gemalt. Et voila ;)

    Naja, mit dem Sehen ist das so eine Sache. Hellgraue Häuser auf einem etwas hellgrauerem Untergrund :D . Irgendwie suboptimal. Ist mir sowieso (noch) suspekt mit dem Einfärben der gesamten Karte :S


    Beim Anschließen von Stationen an Fabs werden u.U. erst die unterirdischen Verbindungen angeschlossen. Dann wird die Fab bereits als angeschlossen markiert, obwohl noch kein Warenfluß stattfindet (stattfinden kann). Vllt. hatte ich aber auch nur Glück ;)

    Hi,
    k.A. woran das mit dem Schiff lag, bei mir funktionierte es.
    An dem Filtern für die Treffen habe ich auch lange rumdoktern müssen. Schlußendlich ist der entscheidende Filter die Landnutzung. In der Stadt gibt es 3 kleine unscheinbare Häuschen, die weder grün noch blau noch gelb sind. Beim Mouseover werden sie dann als Häuser des Zobelzüchtervereins identifiziert. Mußte aber ziemlich dicht ranzoomen, um das zu erkennen.
    mfg

    Hallo Xanos,


    wg. der Linux-Version 1.0.3x habe ch jetzt ermittelt, das der TPFMM bei mir wegen dem CommonApi abgestürzt ist. Nach dem Download und der Installation der neuesten Version 20190717 startet der TPFMM wieder und verrichtet zuverlässig seine Dienste.


    mfg
    Tom

    Danke für deine schnelle Antwort. Hat mir jetzt natürlich auch keine Ruhe gelassen. Ich habe mal folgendes probiert: mod und maps-Ordner umbenannt und dafür jeweils einen leeren Ordner erstellt.Et voila, TPFMM läuft. Also scheint es, wie schon zuvor weiter oben mal festgestellt, an einem (weiteren) installierten Mod zu liegen :( und nicht an Linux ^^ oder deinem Tool 8o
    Ich werde jetzt so nach und nach die Mods händisch kopieren und versuchen das Prob einzugrenzen. Kann aber auch ein Weilchen dauern ;)

    Hallo Xanos,


    erst einmal vielen Dank für dieses hilfreiche Tool. :thumbup:
    Leider kann ich seit geraumer Zeit den TPFMM auf meinem Laptop nicht mehr nutzen :S .
    Nach einem frischen Reboot (d.h. garantiert alles clear), startet der TPFMM (Linux-Version 1.0.39), läd die Repos (Laufbalken am unteren Fensterrand) und schmiert dann sang- und klanglos ab. Auf meinem Heim-PC mit derselben Linux-Version (Mint 18.3) und denselben Pfaden dagegen funktioniert alles wie es soll. Auch ein Löschen (inkl. der .-Files/Ordner) und erneutes Herunterladen und Entpacken ändert das Problem nicht. Ich füge mal das dump-File an und würde mich freuen, wenn du (oder auch jede/r andere Fachmann/-frau) eventuell eine Idee zur Lösung hättest.


    mfg
    Tom


    dump-2019-07-21_20-10-34 UTC.txt