Posts by V200.1

Willkommen in der Transport Fever Community

Welcome to the fan community of Transport Fever and Train Fever, the economic simulators of Urban Games. The community is free for you to share and inform yourself about the game. We cultivate a friendly and objective interaction with each other and our team will be happy to answer any questions you may have.

 

Registration and use is of course free for you.

 

We wish you a lot of fun and hope for active participation.

The Team of the Transport-Fever Community

    Zudem passiert das nicht nur bei "Größenwahnsinnig", sondern auch bei mittlerer Map im Lategame, mit vielen Städten, Linien, Fahrzeugen und natürlich vielen Mods.

    In TPF1 habe ich größere Karten, mehr Mods etc, und habe so gut wie keine Probleme nach dem damaligen Performance Patch.

    Warum UG das in TPF2 wieder nicht gebacken bekommt, ist mir wirklich ein Rätsel, ich hoffe sehr, dass der Patch zeitnah kommt.

    Same here, ich hoffe inständig, dass bald ein Performance Patch raus kommt.

    Ich hätte mal ne Frage: da ich im Lategame nach einer gewissen Zeit (mal nach 5 Minuten, mal nach 20 oder auch mal nach 40 Minuten) massive Ruckler habe, die ich mir nicht erklären kann, frage ich mich was eigentlich am meisten Performance zieht?

    Sind es die großen Städte, bzw die vielen Sims die mittlerweile herum wuseln, sind es die vielen aktivierten Mods, oder vielleicht die vielen Linien bzw Fahrzeuge die darin unterwegs sind? Oder gibt es noch andere Performance-Killer?


    Grüße :)

    Ein Performance Patch ist Pflicht, im Lategame wird das Gezuckel und Geruckel, welches nach einer gewissen Zeit einsetzt, wirklich unerträglich, trotz gutem Rechner.

    Ich lasse jetzt TPF2 solange liegen bis sich dahingehend etwas getan hat, mir reicht es.

    TPF1 tut es bis dahin auch ohne weiteres.

    Meiner Meinung nach sollte UG sich endlich mal drehen und die Sound Engine ersetzen und keine von vor x-Jahren verwenden. Nur so kann man meiner Meinung nach das Problem beheben.

    Einzelne Sounds hatte ich auch schon abgeschaltet das bringt am Ende nicht viel sobald eine Mod wieder einen Sound mehr hat oder zu viele Sounds aus der Stadt, Züge usw. steht man wieder am Anfang.

    Das ist im Moment ein Fass ohne Boden.

    Richtig, so wird ein Schuh draus.

    Einen wirklich nervigen Bug solange mitzuschleppen und dann noch in Patchnotes angeben, dass er behoben wäre, ist einfach nur schwach, ganz schwach.:thumbdown::thumbdown:

    Dein System "Chillt" nicht es wird an seiner Leistungsgrenze laufen. Ich bin mir sicher das einer deiner Kerne bzw. Lanes bei ca 100% liegen wird. Bei der Grafikkarte das gleiche, sie wird mit der Verarbeitung der Daten einfach nicht hinterher kommen. Wenn du Transport Fever mit mehr Freude spielen möchtest dann solltest du über einen neueren PC nachdenken.

    Nein, UG muss einen Performance Patch bringen (wie bei TPF1), dieses Gezuckel und Geruckel ist furchtbar, auch auf High End Systemen.

    Ein Trauerspiel einfach nur ein Trauerspiel. Aber Hauptsache die Vögel zwitschern munter weiter, denn diese sind von diesem Bug nicht betroffen...

    Hallo in die Runde,


    In einer patchnote stand doch, dass der Soundbug behoben ist.

    Bei mir jedenfalls ist davon nichts zu merken, dieser nervige Bug existiert fröhlich weiter.

    Ist bei Euch der Bug behoben, oder auch noch vorhanden?