This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Deutsch
    Kurz vorweg: Wir sind wieder da!!!!
    Ja wir waren am Wochenende offline. Der Grund war ein Fehler innerhalb einer Tabelle in der Datenbank, ausgelöst aufgrund eines Softwarebugs. Dieser Fehler zog sich durch sämtliche Backups, daher konnten ich nicht einfache ein altes Backup nehmen und wieder einspielen. Ich musste den Fehler in mühseliger Handarbeit korrigieren damit wir wieder rund laufen. Alle Daten waren natürlich im kompletten Zeitraum geschützt - die eigentlichen Arbeiten fanden auf einem Zweitserver statt.

    Die Ausfallzeit hab ich auch gleich genutzt um einige andere Verbesserungen vorzunehmen, auch diese Arbeit (Stand 28.10. 6:20 Uhr) sind jetzt abschlossen.

    Wir hoffen ihr hattet nicht allzu viele Unannehmlichkeiten :)

    Viele Grüße,
    Stepke
    English

    First of all: We're back!!!!

    Yes we were offline this weekend. The reason was an error within a table in our database, caused by a software bug. This error was present in all backups, so I couldn't just take an old backup and restore it. I had to correct the error in hard manual work so that we could run smoothly again. All data was of course protected for the entire period - the actual work was performed on a second server.

    I also used the downtime to make some other improvements, also this work (status 28.10. 6:20 o'clock) is now finished.

    We hope you didn't have too much trouble :)

    Many greetings,
    Stepke

    News was edit 6 times, last by „Stepke“ ()

Comments 6

  • Taigatrommel66 -

    ...schön, dass ihr wieder da seid, doch leider habe ich im Firefox das Problem, dass immer wieder angezeigt wird, dass die Seite offline ist. Gehe ich dann auf den grünen Button bin ich drin, und so weiter...
    Beim Chrome habe ich diesen Bug nicht!

    • Stepke -

      Haste schon dein Cache geleert? Bin ja selbst Firefox-Nutzer und habe keine Probleme^^

    • Taigatrommel66 -

      Hat nichts gebracht. Mozbackup/ deinstallation, jetzt geht wieder alles .

  • melectro -

    Fahler sind da um gelöst zu werden. Ich bin auch froh, dass meine Titelseite wieder funktioniert.

    TACK så mycket !

  • Skyjoe -

    Danke für die mühsame Arbeit!

  • StefanD -

    ... und ich dachte schon, es hätte jemand das Internet gelöscht ...

    ;)

    • Ostsachse -

      Paul Panzer sagt: Ich hätte da mal gerne folgendes Problem.....

  • TheGamerTiger -

    Fehler passieren aber das ist ja nicht schlimm :)) , sind ja wieder alle da :D,
    Vielen Dank für die gute Arbeit :)

  • DH-106 -

    Fehler kommen vor. Es ist schön, daß es wieder läuft.

    Danke für die Arbeit, die ihr euch mit der Seite macht.