Threads Tagged with “problem”

Willkommen in der Transport Fever Community

Welcome to the fan community of Transport Fever and Train Fever, the economic simulators of Urban Games. The community is free for you to share and inform yourself about the game. We cultivate a friendly and objective interaction with each other and our team will be happy to answer any questions you may have.

 

Registration and use is of course free for you.

 

We wish you a lot of fun and hope for active participation.

The Team of the Transport-Fever Community

    1. Topic
    2. Replies
    3. Last Reply
    1. Tpf2 stürtzt ab mit manuell insatllierten Mods 32

      • ReGamerYT
    2. Replies
      32
      Views
      884
      32
    3. BayznSteel

    1. ModelEditor Ladung ändert sich beim einstellen 6

      • EMP
    2. Replies
      6
      Views
      228
      6
    3. EMP

    1. Probleme mit Terrain.Party 17

      • Luben
    2. Replies
      17
      Views
      5.7k
      17
    3. Nameless!

    1. Eigenen Bahnhof mit vorhandenen Asset-Häusern bauen. 1

      • marcok_78
    2. Replies
      1
      Views
      445
      1
    3. Paullist

    1. Kein Sound 16

      • Lipopark
    2. Replies
      16
      Views
      837
      16
    3. Lipopark

    1. Absturz des Spielstandes - Bodentexturen 2.0 - Mariotator 6

      • Dave07
    2. Replies
      6
      Views
      432
      6
    3. Dave07

    1. Spiel stürzt wegen fehlendem Ordner ab! 3

      • Lipopark
    2. Replies
      3
      Views
      261
      3
    3. MaikC

    1. Fehler Meldung/Spielabsturz nach dem Laden der Karte 6

      • Re460105
    2. Replies
      6
      Views
      520
      6
    3. Re460105

    1. Absturz bei Verwendung des Kameratools 3

      • Jack3Daniel
    2. Replies
      3
      Views
      319
      3
    3. Jack3Daniel

    1. Versand von Industrie erhöhen 3

      • faro_93
    2. Replies
      3
      Views
      244
      3
    3. Pizzabote

    1. Absturz im Ladescreen 27

      • Dave07
    2. Replies
      27
      Views
      1.3k
      27
    3. Dave07

    1. Gelöst - Absturz mit Fehlermeldung Error message: Assertion `face[0] != face[1]' failed. 6

      • TomSDU
    2. Replies
      6
      Views
      589
      6
    3. elektronikfreak

    1. Probleme mit der strings.lua

      • lennardo97
    2. Replies
      0
      Views
      218
    1. Bahnhofsproblem - aber mal anders 10

      • ManniTF
    2. Replies
      10
      Views
      1.4k
      10
    3. VacuumTube

    1. Zug bremst auf freier Strecke um bis zu 70 km/h ab 1

      • Truckfan
    2. Replies
      1
      Views
      314
      1
    3. Tom Lange

    1. Converting TPF1 Workshop Mods 4

      • adie.gibbs
    2. Replies
      4
      Views
      628
      4
    3. adie.gibbs

    1. Transportfever 2 Savegame stürzt nach dem Laden ohne Fehlermeldung ab 20

      • Jukebox Ky
    2. Replies
      20
      Views
      1.8k
      20
    3. eis_os

    1. [Gelöst]Probleme beim laden eines Spielstandes 7

      • Zapfenstreich[GER]
    2. Replies
      7
      Views
      716
      7
    3. elektronikfreak

    1. Welcher Mod oder was ist schuld? 3

      • DaOpa
    2. Replies
      3
      Views
      530
      3
    3. MaikC

    1. Kein Sound von Fahrzeugen 5

      • Shadow6601
    2. Replies
      5
      Views
      728
      5
    3. MichiDB