Probleme beim Erstellen einer neuen Map

    • Probleme beim Erstellen einer neuen Map

      Hallo an alle,

      Ich wollt heute eine neue Map erstellen, und siehe da: etwas ist anders...
      Die Strassen sind gerade (nur 2-3 Kurven auf der gesammten Map "Gross 1:1". Alle Kreuzungen sind senkrecht...) und die Map ist Flach. Nich eine Hebung/ Senkung auf der gesammten Map...
      Ich habe das auch mit einer Vanilla Map probiert (Einfach nur Europa ausgewählt, nicht alle Mods auf dem Ordner entfernt /im Workshop deabonniert). Wüsste jemand vllt weiter, es nervt :/ .

      Danke im Vorraus für die Hilfe :)
      DerNico

      Edit: Also, das Problem wurde zwichenzeitlich behoben, allerdings taucht der wieder auf sobald ich OBS einmalig gestartet habe...
      @GrumPa Dein Vorschlag hat "halb" geholfen. Die Map bekam wieder Höhen und Tiefen, auch Texturen... Allerdings blieben die Strassen, Häuser, Gleise usw. immer noch Schwarz. Und das tuen sie jetzt noch immer (wegen OBS). Den Vorschlag von @Sebastianeh hat mir leider auch nicht weitergeholfen. Die einzige Lösung die ich bisher gefunden habe ist eine neuinstallation des Spiels.
      Danke aber für eure Vorschläge, werde wohl OBS erstmal links liegen lassen^^
      DerNico

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DerNico ()

    • GrumPa schrieb:

      Ansonsten könntest Du den textur Cache löschen.
      Meinst du damit einfach den texture_cache komplett leeren? :D

      Nun. Es hat sich was getan...

      Ich hatte OBS noch laufen, das Problem mit der flachen Map und den geraden Strassen ist gelöst....
      ABER: Nun hab ich folgendes Problem... Ich seh keine Karte mehr, nur Umrisse von Städten usw.^^




      Also, Problem ist nicht ganz gelöst xD Bitte weiterhin um Hilfe