Ab und an konstante 100% GPU Auslastung

Willkommen in der Transport Fever Community

Welcome to the fan community of Transport Fever and Train Fever, the economic simulators of Urban Games. The community is free for you to share and inform yourself about the game. We cultivate a friendly and objective interaction with each other and our team will be happy to answer any questions you may have.

 

Registration and use is of course free for you.

 

We wish you a lot of fun and hope for active participation.

The Team of the Transport-Fever Community

  • Hallo zusammen,


    keine Ahnung ob das ein bekanntes Problem ist und andere das auch haben, oder ob meine Kiste einfach ne Macke hat. Ich hab ab und an (mehr oder weniger zufällig) das Problem, dass das Spiel konstant die GPU zu 100% auslastet. Normalerweise pendelt sie irgendwo zwischen 30 & 60% je nachdem was angezeigt wird. Das Problem besteht dann auch über die komplette Laufzeit (also sehr kurz :D ) des Spiels und war bisher unabhängig von Mods oder Spielständen. Ein Neustart des Spiels hat jedes Mal geholfen. stdout folgt beim nächsten Mal, war zu schnell im neustarten.

  • Sehr speziell ist das Verhalten, dass beim "raus-ALT-Tabben" vom Spiel zum Browser oder Dateimanager der Graka-Lüfter voll aufdreht und nach dem "zurück-ALT-Tabben" wieder runterkommt.


    Also wenn auf dem Monitor nix mehr 3D gerendert werden muss, wird mehr geackert - im Hintergrund.

    Da ist definitiv der Wurm drin.


    Und nein, es liegt nicht am Browser oder am Dateimanager. Die GPU-Auslastung kommt vom Tpf2-Prozess.

  • Hallo zusammen,


    mir ist aufgefallen das seit dem letzten Update (Vulkan) meine GPU permanent auf 100% Last läuft. Dabei spielt es keine Rolle was für eine Karte oder Mods ich verwende.

    Das gleiche tritt auch auf einer komplett leeren (auch keine Bäume und Felsen), flachen und sehr kleinen Map auf. Auch wenn ich auf OpenGL umstelle bleibt die GPU bei konstant 100%.

    Ist dies vielleicht ein bekanntes Problem?


    Meine Grafikarte ist übrigens nicht die schwächste: MSI RX 5700 XT MECH OC 8GB GDDR6 Link


    In anderen Games die teilweise grafisch deutlich anspruchsvoller sind, habe ich eine durchschnittliche GPU Auslastung von 60%.

  • Manche beschweren sich dass die Auslastung 100% ist, manche beschweren sich dass sie nicht 100% ist.


    Es ist egal wie leer die Map ist, wenn deine FPS nicht begrenzt sind, bist du immer an der Leistungsgrenze.


    Ohne Angabe von FPS oder Grafikeinstellungen kann man dazu nicht viel sagen.

  • Einstellungen "Sehr hoch" VSync deaktiviert.


    Average FPS auf meiner Schönbau Map = 80.3 FPS / 95th Percentile 15 ms / GPU 99%


    Average FPS auf der leeren, flachen Map = 295.9 FPS / 95th Percentile 3 ms /GPU 99%


    Einstellungen "Niedrig" VSync deaktiviert.


    Average FPS auf meiner Schönbau Map = 152.9 FPS / 95th Percentile 12 ms / GPU 56%


    Average FPS auf der leeren, flachen Map = 307.2 FPS / 95th Percentile 3 ms /GPU 90%


    Einstellungen "Sehr hoch" VSync aktiviert.


    Average FPS auf meiner Schönbau Map = 27.3 FPS / 95th Percentile 43 ms / GPU 45% 1


    Average FPS auf der leeren, flachen Map = 55.8 FPS / 95th Percentile 17 ms /GPU 60%


    1 Interessanterweise habe ich mit aktiviertem VSync extrem schlechte FPS.


    Immerhin weiss ich durch das Ausprobieren das es nicht zwingend am Spiel liegt.

    Allerdings würde mich schon interessieren warum bei aktivierten VSnyc die FPS so schlecht sind.